<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Tropical Storm Cristobal Advances Toward US Gulf Coast &#8211; NBC4 Washington</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC4 Washington &raquo; Feed" href="https://www.nbcwashington.com/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcwashington.com/_static/??-eJyVjUEKwjAQRS9kOgQR60I8y2SS6uB0GjIpktsbBIubLty+/x4fXtnRojVphSzrndUAoxNsqZjTQED2S+KUh04O8F+3Nawka0z2mSNbhSALPZ1wKFgaWG2Shpl1p0B7cP+1fQVjn1zA8lVu89WfxtFfjt6f3/n+V2I=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.9.0/css/all.css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.nbcwashington.com/_static/??-eJydzMkNwjAQQNGGiPdtDoha4vGEWHhBxBHtEw4UQM7/6/H3c8LeBrXBx0qVNt4iTtuYR+6NY8nfEvdcEsftiL3N9cmWRElpF1JIUVnhpXCe1dzY8Vz4nyb2WntjgciAFtHIZN2CwQAohuveHqfle+lxLswnLUBG8h6FFAqkAzxtzq+RsRAjo4JJ1hsrFqMtaLPEH3qrV2lBKrDB6Q/P6XmX' type='text/css' media='all' />
<script src='https://www.nbcwashington.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbcwashington.com/_static/??-eJyVjNsKgCAQRH8oWyQCe4i+xXQTRTfzQvT3GQQ9BwMDwzkDZ2SWlK8aM7iWo2K63mLBmiQL9sFS73IHDVY7FaQC0VdjKYPUzMsLU2a0qufhG/QW/1vNWMLMRyH4NHA+uRtC3TqI'></script>
<script src='https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script>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</script>
<script type='text/javascript' src='https://www.nbcwashington.com/_static/??/wp-includes/js/dist/i18n.min.js,/wp-content/themes/nbc-station/client/build/js/analytics.6fb421ee9a9d57acbbbb.bundle.min.js?m=1588948466j'></script>
<link rel='https://api.w.org/' href='https://www.nbcwashington.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcwashington.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcwashington.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.3" />
<link rel="canonical" href="https://www.nbcdfw.com/news/national-international/tropical-storm-cristobal-advances-toward-us-gulf-coast/5176690/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcwashington.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Fhealth%2Ftropical-storm-cristobal-advances-toward-us-gulf-coast%2F2324807%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcwashington.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Fhealth%2Ftropical-storm-cristobal-advances-toward-us-gulf-coast%2F2324807%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcwashington.com/2019/09/OTT-Washington-DC.png?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcwashington.com/2019/09/OTT-Washington-DC.png?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcwashington.com/2019/09/OTT-Washington-DC.png?resize=1440%2C415'); }
	}
</style>
		<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
				window._taboola = window._taboola || [];
						_taboola.push({'article':'2324807', tracking:'_osource=taboola-recirc'});
						!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
		</script><script>
			window._newsroom = window._newsroom || [];
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-wrc/newsroom.js');
		</script>
		<meta property="og:site_name" content="NBC4 Washington" /><meta name="google-site-verification" content="x9rEpxUazYx29X4lgMSioqyqQNzkkhAx7YBtK5uQI4U" /><meta property="fb:app_id" content="168641655540" /><meta name="twitter:site" content="@nbcwashington" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="twitter:creator" content="@nbcwashington" /><meta name="article:publisher" content="http://www.facebook.com/nbcwashington" /><meta name="description" content="A re-energized Tropical Storm Cristobal advanced toward the U.S. Gulf Coast early Saturday, bringing with it the heavy rains that already caused flooding and..." /><meta property="og:description" content="A re-energized Tropical Storm Cristobal advanced toward the U.S. Gulf Coast early Saturday, bringing with it the heavy rains that already caused flooding and mudslides in Mexico and Central America" /><meta name="twitter:description" content="A re-energized Tropical Storm Cristobal advanced toward the U.S. Gulf Coast early Saturday, bringing with it the heavy rains that already caused flooding and mudslides in Mexico and Central America" /><meta property="og:title" content="Tropical Storm Cristobal Advances Toward US Gulf Coast" /><meta name="twitter:title" content="Tropical Storm Cristobal Advances Toward US Gulf Coast" /><meta property="og:url" content="https://www.nbcwashington.com/news/health/tropical-storm-cristobal-advances-toward-us-gulf-coast/2324807/" /><meta name="twitter:url" content="https://www.nbcwashington.com/news/health/tropical-storm-cristobal-advances-toward-us-gulf-coast/2324807/" /><meta name="keywords" content="cristobal, Gulf coast, National Hurricane Center, Tropical storm" /><meta name="sailthru.title" content="Tropical Storm Cristobal Advances Toward US Gulf Coast" /><meta name="sailthru.description" content="A re-energized Tropical Storm Cristobal advanced toward the U.S. Gulf Coast early Saturday, bringing with it the heavy rains that already caused flooding and..." /><meta name="sailthru.tags" content="cristobal, Gulf coast, National Hurricane Center, Tropical storm" /><meta name="sailthru.tags" content="cristobal, Gulf coast, National Hurricane Center, Tropical storm" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2020-06-06T11:09:58+00:00" /><meta property="og:image" content="https://media.nbcwashington.com/2019/09/greg-abbott-hurricane-preparedness-pandemic.jpg?resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcwashington.com/2019/09/greg-abbott-hurricane-preparedness-pandemic.jpg?resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcwashington.com\/news\/health\/tropical-storm-cristobal-advances-toward-us-gulf-coast\/2324807\/","headline":"Tropical Storm Cristobal Advances Toward US Gulf Coast","datePublished":"2020-06-06T11:09:58","dateModified":"2020-06-06T13:31:40","description":"A re-energized Tropical Storm Cristobal advanced toward the U.S. Gulf Coast early Saturday, bringing with it the heavy rains that already caused flooding and\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"cristobal, Gulf coast, National Hurricane Center, Tropical storm","publisher":{"@type":"Organization","name":"NBC4 Washington","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcwashington.com\/wp-content\/uploads\/2019\/09\/light_amp_wrc.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcwashington.com\/2019\/09\/greg-abbott-hurricane-preparedness-pandemic.jpg?resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"NBC4 Washington"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">
			var dfpBuiltMappings = {}, dfpAdUnits = {};

			if (768 <= window.innerWidth) {									googletag.cmd.push(function() {
					dfpBuiltMappings["bottombanner"] = googletag.sizeMapping().addSize([768,1],[[970,90],[970,66],[970,250],[728,90]]).build();
dfpBuiltMappings["bottombox"] = googletag.sizeMapping().addSize([768,1],[[300,250],[300,600]]).build();
dfpBuiltMappings["topbox"] = googletag.sizeMapping().addSize([768,1],[[300,250],[300,600]]).build();
dfpBuiltMappings["topbanner"] = googletag.sizeMapping().addSize([768,1],[[970,90],[970,66],[970,250],[728,90]]).build();
dfpBuiltMappings["logo"] = googletag.sizeMapping().addSize([768,1],[[88,31],[120,60]]).build();
dfpBuiltMappings["interstitial"] = googletag.sizeMapping().addSize([768,1],[[1,1]]).build();
					});
					var dfpAdDetails = {"topbox":{"path":"\/2620\/ots_web\/wrc\/news\/health","sizes":[[300,250],[300,600]],"targeting":[]},"bottombox":{"path":"\/2620\/ots_web\/wrc\/news\/health","sizes":[[300,250],[300,600]],"targeting":[]},"logo":{"path":"\/2620\/ots_web\/wrc\/news\/health","sizes":[[88,31],[120,60]],"targeting":[]},"topbanner":{"path":"\/2620\/ots_web\/wrc\/news\/health","sizes":[[970,90],[970,66],[970,250],[728,90]],"targeting":[]},"interstitial":{"path":"\/2620\/ots_web\/wrc\/news\/health","sizes":[[1,1]],"targeting":[]},"bottombanner":{"path":"\/2620\/ots_web\/wrc\/news\/health","sizes":[[970,90],[970,66],[970,250],[728,90]],"targeting":[]}};
					var dfpSizeMapping = {"bottombanner":[[[768,1],[[970,90],[970,66],[970,250],[728,90]]]],"bottombox":[[[768,1],[[300,250],[300,600]]]],"topbox":[[[768,1],[[300,250],[300,600]]]],"topbanner":[[[768,1],[[970,90],[970,66],[970,250],[728,90]]]],"logo":[[[768,1],[[88,31],[120,60]]]],"interstitial":[[[768,1],[[1,1]]]]};

					 } else { 									googletag.cmd.push(function() {
					dfpBuiltMappings["mobilemultibox"] = googletag.sizeMapping().addSize([1,1],[[300,250],[300,100],[320,50]]).build();
dfpBuiltMappings["mobilebottombanner"] = googletag.sizeMapping().addSize([1,1],[[320,50],[300,100]]).build();
dfpBuiltMappings["mobilebackstage"] = googletag.sizeMapping().addSize([1,1],[[1,1]]).build();
dfpBuiltMappings["mobiletopbanner"] = googletag.sizeMapping().addSize([1,1],[[320,50],[300,100]]).build();
					});
					var dfpAdDetails = {"mobilemultibox":{"path":"\/2620\/ots_mobile\/wrc_mobileweb\/news\/health","sizes":[[300,250],[300,100],[320,50]],"targeting":[]},"mobilebackstage":{"path":"\/2620\/ots_mobile\/wrc_mobileweb\/news\/health","sizes":[[1,1]],"targeting":[]},"mobilebottombanner":{"path":"\/2620\/ots_mobile\/wrc_mobileweb\/news\/health","sizes":[[320,50],[300,100]],"targeting":[]},"mobiletopbanner":{"path":"\/2620\/ots_mobile\/wrc_mobileweb\/news\/health","sizes":[[320,50],[300,100]],"targeting":[]}};
					var dfpSizeMapping = {"mobilemultibox":[[[1,1],[[300,250],[300,100],[320,50]]]],"mobilebottombanner":[[[1,1],[[320,50],[300,100]]]],"mobilebackstage":[[[1,1],[[1,1]]]],"mobiletopbanner":[[[1,1],[[320,50],[300,100]]]]};

													}					googletag.cmd.push(function() {
					googletag.pubads().enableAsyncRendering();
googletag.pubads().collapseEmptyDivs();
					googletag.pubads().addEventListener('slotRenderEnded', function(event) {
						var slotElementId = event.slot.getSlotElementId();
						if (false === event.isEmpty) {
							if (0 <= slotElementId.indexOf('topbanner')) {
								document.body.classList.add("topbanner");
							}
							if (0 <= slotElementId.indexOf('logo')) {
								document.querySelector('#' + slotElementId).classList.add('logo-rendered');
							}
						}
					});
						googletag.pubads().setTargeting("zipcode", localStorage.getItem("zipCode") || nbc.zipCode );

	var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
	googletag.pubads().setTargeting("gpt1", isMobile ? "ots_mobile" : "ots_web");
	googletag.pubads().setTargeting("platform", isMobile ? "mobile" : "desktop");
			googletag.pubads().setTargeting("source", "www.nbcwashington.com");
				googletag.pubads().setTargeting("pageid", "10142324807");
				googletag.pubads().setTargeting("pageid2", "10015176690");
				googletag.pubads().setTargeting("sect", "news");
				googletag.pubads().setTargeting("sub", "health");
				googletag.pubads().setTargeting("call", "WRC");
				googletag.pubads().setTargeting("region", "washingtondc");
				googletag.pubads().setTargeting("stationtype", "nbc");
				googletag.pubads().setTargeting("tags", "news,health,cristobal,gulf-coast,national-hurricane-center,tropical-storm");
				googletag.pubads().setTargeting("gpt2", "WRC");
				googletag.pubads().setTargeting("station", "ots");
				googletag.pubads().setTargeting("sponsor", "");
				googletag.pubads().setTargeting("excl_cat", "news,health");
		
					if ( typeof AdLayersAPI === 'undefined' || ! AdLayersAPI.isDebug() ) {
						googletag.enableServices();
					}
				});
								var dfpAdLayer = {"post_id":"2152617","title":"Article Ad Layer"};

			</script>
			<link rel="amphtml" href="https://www.nbcwashington.com/news/health/tropical-storm-cristobal-advances-toward-us-gulf-coast/2324807/?amp"><link rel="icon" href="https://media.nbcwashington.com/2019/09/cropped-NBC_Washington.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.nbcwashington.com/2019/09/cropped-NBC_Washington.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.nbcwashington.com/2019/09/cropped-NBC_Washington.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.nbcwashington.com/2019/09/cropped-NBC_Washington.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2324807 single-format-standard station-nbc wrc has-featured-image continuing visible-alert-bar short-hero">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=168641655540&autoLogAppEvents=1"></script>
		<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="alert-bar full-width continuing">
	<div class="alert-bar__content">
		<h4 class="alert-bar__heading">
			Continuing Coverage		</h4>
		<span class="alert-bar__title">
			<a href="https://www.nbcwashington.com/news/local/large-turnout-expected-at-several-demonstrations-saturday/2324052/">
				<span
					class="alert-bar__inner"
					data-react-component="NBCTruncate"
					data-maxlines="1"
					data-maxlinesmobile="2"
					data-readmore=""
					data-text="Day of Racial Justice Demonstrations Underway in DC Area"
					data-ellipsis="true">
					Day of Racial Justice Demonstrations Underway in DC Area				</span>
			</a>
	</div>
</div>
	<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcwashington.com/">
						<img
							src="https://media.nbcwashington.com/2019/09/DC_On_Dark@3x-1.png?fit=558%2C120"
							alt="NBC4 Washington"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcwashington.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-menu-container"><nav id="primary-menu" class="menu"><a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/coronavirus/">Coronavirus</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/national-international/">U.S. & World</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="https://www.nbcwashington.com/category/weather/">Weather</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/the-scene/">The Scene</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcwashington.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a href="https://www.nbcwashington.com/local/photos-unrest-in-dc-following-george-floyds-death/2318037" class="site-header__trending-nav-item">White House Protests</a>
					<a href="https://www.nbcwashington.com/tag/george-floyd/" class="site-header__trending-nav-item">George Floyd</a>
					<a href="https://www.nbcwashington.com/news/elections/results-page/" class="site-header__trending-nav-item">DC, Maryland Primary Results</a>
					<a href="https://www.nbcwashington.com/news/local/latest-updates-how-many-coronavirus-covid-diagnosed-confirmed-cases-test-deaths-fatalities-dc-maryland-virginia-dmv/2230095/" class="site-header__trending-nav-item">The Latest: Coronavirus</a>
					<a href="https://www.nbcwashington.com/news/what-phase-one-reopening-means-for-you-across-the-dc-area/2316064/" class="site-header__trending-nav-item">Phase One Reopening</a>
					<a href="https://www.nbcwashington.com/news/local/here-are-resources-in-the-dc-area-as-coronavirus-changes-daily-life/2252098/" class="site-header__trending-nav-item">DC-Area Resources</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="20001">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2324807" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcwashington.com/tag/cristobal/">cristobal</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Tropical Storm Cristobal Advances Toward US Gulf Coast	</h1>
			<h2 class="article-subtitle">
			The Hurricane Center said the storm could cause heavy rains from East Texas to Florida this weekend and into early next week		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
		
							<span class="time-wrap">
				<time class="entry-date published" datetime="2020-06-06T15:09:58-04:00">Published 4 hours ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2020-06-06T13:31:40-04:00">Updated 2 hours ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Fhealth%2Ftropical-storm-cristobal-advances-toward-us-gulf-coast%2F2324807%2F&#038;Tropical%20Storm%20Cristobal%20Advances%20Toward%20US%20Gulf%20Coast?_osource=db_npd_nbc_wrc_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Tropical%20Storm%20Cristobal%20Advances%20Toward%20US%20Gulf%20Coast&#038;url=https%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Fhealth%2Ftropical-storm-cristobal-advances-toward-us-gulf-coast%2F2324807%2F?_osource=db_npd_nbc_wrc_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Tropical%20Storm%20Cristobal%20Advances%20Toward%20US%20Gulf%20Coast%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Fhealth%2Ftropical-storm-cristobal-advances-toward-us-gulf-coast%2F2324807%2F?_osource=db_npd_nbc_wrc_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>
	</div>
	<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<img
		src="https://media.nbcwashington.com/2019/09/greg-abbott-hurricane-preparedness-pandemic.jpg?resize=850%2C478"
		alt="greg abbott"
	/>
			<figcaption>
							<cite>NBC 5 News</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="<p>Texas Gov. Greg Abbott talks about Tropical Storm Cristobal, and hurricane preparedness amid a pandemic, June 5, 2020.</p>
"
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
				<div class="article-content rich-text">

					
<p>A re-energized Tropical Storm Cristobal advanced toward the U.S. Gulf Coast early Saturday, bringing with it the heavy rains that already caused flooding and mudslides in Mexico and Central America.</p>

<p>After weakening to a tropical depression while moving over land in Mexico's Gulf coast, Cristobal headed back into the southern Gulf of Mexico from the Yucatan Peninsula on Friday and powered back up into a tropical storm. Forecasters said it would arrive on U.S. soil late Sunday but was not expected to grow into a hurricane.</p>

<p>The National Hurricane Center in Miami said in its 7 a.m. advisory Saturday that the storm was expected to slowly strengthen until it makes landfall, expected Sunday night along the U.S. Gulf Coast. Tropical storm-force winds could arrive as early as Saturday evening.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Health</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcwashington.com/news/national-international/opec-allied-nations-extend-nearly-10m-barrel-cut-by-a-month/2324870/">
							<img class="post__image" src="https://media.nbcwashington.com/2019/09/GettyImages-1217797642.jpg?resize=850%2C478" alt="" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcwashington.com/tag/opec/">OPEC</a>
																			<span class="post__date post__date--has-category">
								2 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcwashington.com/news/national-international/opec-allied-nations-extend-nearly-10m-barrel-cut-by-a-month/2324870/">
								<span data-ellipsis="true" data-text="OPEC, Allied Nations Extend Nearly 10M Barrel Cut by a Month" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									OPEC, Allied Nations Extend Nearly 10M Barrel Cut by a Month								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcwashington.com/news/national-international/the-loneliest-of-d-day-remembrances-is-hit-by-pandemic/2324755/">
							<img class="post__image" src="https://media.nbcwashington.com/2019/09/AP_20158196435884.jpg?resize=850%2C478" alt="" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcwashington.com/tag/d-day/">D-Day</a>
																			<span class="post__date post__date--has-category">
								6 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcwashington.com/news/national-international/the-loneliest-of-d-day-remembrances-is-hit-by-pandemic/2324755/">
								<span data-ellipsis="true" data-text="The Loneliest of D-Day Remembrances Is Hit by Pandemic" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									The Loneliest of D-Day Remembrances Is Hit by Pandemic								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>Cristobal's maximum sustained winds had strengthened to 50 mph (85 kph) by early Saturday and it was moving north at 12 mph (19 kph). The storm was centered about 365 miles (590 kilometers) south of the mouth of the Mississippi River. </p>

<p>The Hurricane Center said the storm could cause heavy rains from East Texas to Florida this weekend and into early next week. A tropical storm watch was posted for the northern Gulf of Mexico coast from Intracoastal City, Louisiana, to the Alabama-Florida border. </p>

<p>In Louisiana, Gov. John Bel Edwards has declared a state of emergency to prepare for the storm’s possible arrival.</p>

<p>“Now is the time to make your plans, which should include the traditional emergency items along with masks and hand sanitizer as we continue to battle the coronavirus pandemic,” Edward said in a statement released Thursday.</p>

<p>Cristobal formed this week in the Bay of Campeche from the remnants of Tropical Storm Amanda, which had sprung up last weekend in the eastern Pacific and hit Central America. The two storms combined to soak the region with as much as 35 inches (89 centimeters) of rain in some areas over the past week. At least 30 deaths have been attributed to the two storms and the flooding and landslides they unleashed.</p>

<p>In Bacalar, in the south of Mexico's Quintana Roo state, 230 families were isolated by the rains and had to be airlifted out, David Leon, Mexico's national civil defense coordinator, said Friday. Leon added there had been light damage in 75 municipalities in seven states. </p>

									</div>
							<div class="article-copyright">Copyright AP - Associated Press</div>
	
	<div class="article-footer">
		<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcwashington.com/tag/cristobal/">cristobal</a><a class="article-tags__tag" href="https://www.nbcwashington.com/tag/gulf-coast/">Gulf coast</a><a class="article-tags__tag" href="https://www.nbcwashington.com/tag/national-hurricane-center/">National Hurricane Center</a><a class="article-tags__tag" href="https://www.nbcwashington.com/tag/tropical-storm/">Tropical storm</a></div>
		<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Fhealth%2Ftropical-storm-cristobal-advances-toward-us-gulf-coast%2F2324807%2F&#038;Tropical%20Storm%20Cristobal%20Advances%20Toward%20US%20Gulf%20Coast?_osource=db_npd_nbc_wrc_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Tropical%20Storm%20Cristobal%20Advances%20Toward%20US%20Gulf%20Coast&#038;url=https%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Fhealth%2Ftropical-storm-cristobal-advances-toward-us-gulf-coast%2F2324807%2F?_osource=db_npd_nbc_wrc_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Tropical%20Storm%20Cristobal%20Advances%20Toward%20US%20Gulf%20Coast%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Fhealth%2Ftropical-storm-cristobal-advances-toward-us-gulf-coast%2F2324807%2F?_osource=db_npd_nbc_wrc_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbcwashington.com/news/health/tropical-storm-cristobal-advances-toward-us-gulf-coast/2324807/">0</div>
			</div>
		</a>
	</div>
	</div>
				<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="taboola-below-article-text-links"></div>
		<script type="text/javascript">
		/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'hybrid-text-links-a',
					container: 'taboola-below-article-text-links',
					placement: 'Below Article Text Links',
					target_type: 'text'
				});
			};
		</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_500" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_500', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h2>Weather Forecast</h2><div class="widget_location">Washington, DC</div>
	<a class="weather-module__conditions" href="https://www.nbcwashington.com/weather/">
		<div data-react-component="IframeConditions" data-location="20001"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_460" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_460', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_857" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_857', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-351285633" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_343" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_343', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_309" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_309', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_605" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_605', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcwashington.com/" class="site-footer__logo">
					<img
						src="https://media.nbcwashington.com/2019/09/DC_On_Light@3x.png?fit=558%2C120"
						alt="NBC4 Washington"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/nbcwashington" target="_blank">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcwashington" target="_blank">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcwashington" target="_blank">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2168443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2168443"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2168444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2168444"><a href="/newsletters/">Newsletters</a></li>
<li id="menu-item-2168446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2168446"><a href="/contact-us/">Connect With Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1960845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1960845"><a href="https://www.nbcwashington.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-1960843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1960843"><a href="https://www.nbcwashington.com/wrc-employment-information/">WRC EMPLOYMENT INFORMATION</a></li>
<li id="menu-item-1960844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1960844"><a href="https://www.nbcwashington.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1960824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1960824"><a href="http://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC4_Washington/">Privacy policy &#8211; New</a></li>
<li id="menu-item-1960819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1960819"><a href="https://publicfiles.fcc.gov/tv-profile/wrc-tv">WRC Public Inspection File</a></li>
<li id="menu-item-2153418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153418"><a href="http://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC4_Washington/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1960827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1960827"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">Ad Choices</a></li>
<li id="menu-item-1960829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1960829"><a href="mailto:WRCViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2020 NBC Universal Inc. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.nbcwashington.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.1.3.js";		var pdkScript = pdk6Url;
		var win7ie = navigator.userAgent.indexOf('Windows NT 6.1') > -1 && (navigator.userAgent.indexOf('Trident') > -1 || navigator.userAgent.indexOf('MSIE') > -1);

		pdkScript = win7ie ?
			"https://www.nbcwashington.com/wp-content/themes/nbc-station/static/video/pdk5/tpPdk.js"			: pdk6Url;

		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.nbcwashington.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcwashington.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "health";
			_sf_async_config.authors  = "";
			_sf_async_config.title    = "Tropical Storm Cristobal Advances Toward US Gulf Coast";

			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcwashington.com/news/health/tropical-storm-cristobal-advances-toward-us-gulf-coast/2324807/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcwashington.com/">
					<img
						src="https://media.nbcwashington.com/2019/09/DC_On_Light@3x.png?fit=558%2C120"
						alt="NBC4 Washington"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcwashington.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcwashington.com/news/local/coronavirus-tracking-charts-maps-and-interactive-data/2303960/">
					COVID-19: Data, Charts &amp; Maps				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/northern-virginia/">
					Northern Virginia				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/prince-georges-county/">
					Prince George&#039;s County				</a>
							<a class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/changing-climate/">
					Changing Climate				</a>
							<a class="flyout-nav__menu-item parent-item" href="https://www.nbcwashington.com/videos/">
					Videos				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/health/">
					Health				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/changing-minds/">
					Changing Minds				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/domestic-violence-awareness/">
					Safe at Home				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a class="flyout-nav__menu-item parent-item" href="/nbc4-responds/">
					NBC4 Responds				</a>
							<a class="flyout-nav__menu-item parent-item" href="/entertainment/the-scene/">
					The Scene				</a>
							<a class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a class="flyout-nav__menu-item parent-item" href="/community/">
					Community				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/harris-heroes/">
					Harris&#039; Heroes				</a>
							<a class="flyout-nav__menu-item parent-item" href="https://www.nbcwashington.com/news/local/nbc4-washington-vote-polls/2193163/">
					Vote: Polls &amp; Trivia				</a>
							<a class="flyout-nav__menu-item parent-item" href="https://www.nbcwashington.com/traffic/">
					Traffic				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a class="flyout-nav__menu-item child-item" href="/promotions/">
					Promotions				</a>
							<a class="flyout-nav__menu-item child-item" href="/newsletters/">
					Newsletters				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/here-are-the-links-you-heard-about-on-news4/54869/">
					On-Air Mentions				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook">
					<a href="http://www.facebook.com/nbcwashington" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter">
					<a href="https://twitter.com/nbcwashington" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram">
					<a href="https://instagram.com/nbcwashington" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbcwashington.com/_static/??-eJx9i7EOwjAMBX+I9ilCSGFAfAqCJKJOEzvCtvh9MnRmuuHu8B1LErbChu7LaP4mVtRi45l2PIgTXk4tY2xiwgfWTrxWPWHuM2mey5wUmdTgn/bXbyK7HsW938IlxnA9hxDrD9ZRMzs='></script>
<script>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcwashington.com/wp-includes/js/dist/api-fetch.min.js?ver=3.6.4'></script>
<script>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</script>
<script type='text/javascript' src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/common.32f30954d85d7a72e9a2.chunk.min.js?m=1591295863g'></script>
<script>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</script>
<script src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/nonamp.a038d7011d02195bfb07.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.5a6267eee8727c2e0f5d.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/global.ece4e4861c1dddc3d3b9.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/article.55be463aa3730f56a44c.bundle.min.js?ver=1.0.2'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0'></script>
<script>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script async src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.faa6254630c6f634397a.bundle.min.js?ver=1.0.2'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.3.3'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-157644263009631.js?ver=1.0.2'></script>
<script src='https://www.nbcwashington.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15'></script>
<script>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.nbcwashington.com/wp-includes/js/wp-embed.min.js?m=1588193119g'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-351285633&#038;tgtid=70695a6b-e0bc-3854-d920-55a071a90268&#038;ver=1.0.0'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'165596213',post:'2324807',tz:'-4',srv:'www.nbcwashington.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596213', '2324807' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"53cef82690","applicationID":"189190456","transactionName":"YVBXYBEFVkZSU00NVlgadFcXDVdbHEdLBUlGUEc=","queueTime":0,"applicationTime":912,"atts":"TRdAFlkfRRkRURteQktI","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
