<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>Memorial Services Begin for Pentagon Officer Killed in Line of Duty &#8211; NBC4 Washington</title>
<link rel="preload" href="https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC4 Washington &raquo; Feed" href="https://www.nbcwashington.com/?rss=y" />
<link rel='stylesheet' id='all-css-0' href='https://www.nbcwashington.com/_static/??-eJylz0lOgzEMBeAL0cxO/ixQFxwEOU5CIzJUTRDi9pSi7jusvPDzp2f+fdzR6Cv1xdchtTR5D7SbC1cZnVMtf5vwVWrkNCen0droTIGQkUKyESyClCJ6zVrp7Jx54XeaH3UErOzMABgvgtCKNgFAbnvYxNMqVBPzCjBjyiQxgRcmRhduRS+TLtyx4k86vc82xjo8U+jt/4RZksbYkLPTSNFprY18+NlQB31OlqOFoJQkK1NGLdwG7mru26u0anMejDG//Q6viQ==' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcwashington.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcwashington.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcwashington.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcwashington.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcwashington.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.5" />
<link rel="canonical" href="https://www.nbcwashington.com/news/local/memorial-services-begin-for-pentagon-officer-killed-in-line-of-duty/2772086/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcwashington.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Flocal%2Fmemorial-services-begin-for-pentagon-officer-killed-in-line-of-duty%2F2772086%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcwashington.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Flocal%2Fmemorial-services-begin-for-pentagon-officer-killed-in-line-of-duty%2F2772086%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcwashington.com/2019/09/OTT-Washington-DC.png?resize=1440%2C415&quality=85&strip=all'); }
</style>
<script>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</script><meta property="og:site_name" content="NBC4 Washington" /><meta name="google-site-verification" content="x9rEpxUazYx29X4lgMSioqyqQNzkkhAx7YBtK5uQI4U" /><meta property="fb:app_id" content="168641655540" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcwashington" /><meta name="twitter:creator" content="@nbcwashington" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/nbcwashington" /><meta name="description" content="Officer George Gonzalez was attacked earlier this month on the bus platform at the Pentagon Transit Center." /><meta property="og:description" content="Officer George Gonzalez was attacked earlier this month on the bus platform at the Pentagon Transit Center." /><meta name="twitter:description" content="Officer George Gonzalez was attacked earlier this month on the bus platform at the Pentagon Transit Center." /><meta property="og:title" content="Memorial Services Begin for Pentagon Officer Killed in Line of Duty" /><meta name="twitter:title" content="Memorial Services Begin for Pentagon Officer Killed in Line of Duty" /><meta name="keywords" content="Northern Virginia, Pentagon, Pentagon Officer, Pentagon officer killed" /><meta property="og:url" content="https://www.nbcwashington.com/news/local/memorial-services-begin-for-pentagon-officer-killed-in-line-of-duty/2772086/" /><meta name="twitter:url" content="https://www.nbcwashington.com/news/local/memorial-services-begin-for-pentagon-officer-killed-in-line-of-duty/2772086/" /><meta name="sailthru.title" content="Memorial Services Begin for Pentagon Officer Killed in Line of Duty" /><meta name="sailthru.description" content="Officer George Gonzalez was attacked earlier this month on the bus platform at the Pentagon Transit Center." /><meta name="sailthru.tags" content="Northern Virginia, Pentagon, Pentagon Officer, Pentagon officer killed" /><meta name="sailthru.tags" content="Northern Virginia, Pentagon, Pentagon Officer, Pentagon officer killed" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-08-13T09:44:43+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcwashington.com/2021/08/George-Gonzalez-Pentagon-Officer-Untitled-1.jpg?quality=85&#038;strip=all&#038;fit=1200%2C675" /><meta name="twitter:image" content="https://media.nbcwashington.com/2021/08/George-Gonzalez-Pentagon-Officer-Untitled-1.jpg?quality=85&#038;strip=all&#038;fit=1200%2C675" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcwashington.com\/news\/local\/memorial-services-begin-for-pentagon-officer-killed-in-line-of-duty\/2772086\/","headline":"Memorial Services Begin for Pentagon Officer Killed in Line of Duty","datePublished":"2021-08-13T09:44:43","dateModified":"2021-08-13T09:44:48","description":"Officer George Gonzalez was attacked earlier this month on the bus platform at the Pentagon Transit Center.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Northern Virginia, Pentagon, Pentagon Officer, Pentagon officer killed","publisher":{"@type":"Organization","name":"NBC4 Washington","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcwashington.com\/wp-content\/uploads\/2019\/09\/light_amp_wrc.png","width":160}},"image":{"@type":"ImageObject","height":478,"url":"https:\/\/media.nbcwashington.com\/2021\/08\/George-Gonzalez-Pentagon-Officer-Untitled-1.jpg?quality=85&strip=all&resize=850%2C478","width":850},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.nbcwashington.com\/news\/local\/memorial-services-begin-for-pentagon-officer-killed-in-line-of-duty\/2772086\/","description":"Officer George Gonzalez was attacked earlier this month on the bus platform at the Pentagon Transit Center.","duration":"PT04M05S","name":"Memorial Services Begin for Pentagon Officer Killed in Line of Duty","thumbnailUrl":"https:\/\/media.nbcwashington.com\/2021\/08\/George-Gonzalez-Pentagon-Officer-Untitled-1.jpg?quality=85&strip=all&resize=850%2C478","uploadDate":"2021-08-13T09:44:43"},"author":{"@type":"Person","name":"NBC4 Washington"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcwashington.com/news/local/memorial-services-begin-for-pentagon-officer-killed-in-line-of-duty/2772086/?amp"><link rel="icon" href="https://media.nbcwashington.com/2019/09/cropped-NBC_Washington.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcwashington.com/2019/09/cropped-NBC_Washington.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcwashington.com/2019/09/cropped-NBC_Washington.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcwashington.com/2019/09/cropped-NBC_Washington.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2772086 single-format-standard station-nbc wrc has-featured-image short-hero">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcwashington.com/">
						<img
							src="https://media.nbcwashington.com/2021/04/WashingtonDC.png?fit=582%2C120&#038;quality=85&#038;strip=all"
							alt="NBC4 Washington"
							loading="lazy"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcwashington.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-menu-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/local/">Local</a></li>
<a data-lid="Coronavirus" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/coronavirus/">Coronavirus</a></li>
<a data-lid="U.S. &amp; World" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/national-international/">U.S. &amp; World</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="https://www.nbcwashington.com/category/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="The Scene" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/the-scene/">The Scene</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcwashington.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcwashington.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Weather Alert" data-lpos="trending-stories-module" href="https://www.nbcwashington.com/weather/ay-weather-dc-maryland-virginia-radar/2771995/" class="site-header__trending-nav-item">Weather Alert</a>
					<a data-lid="High COVID Transmission Areas" data-lpos="trending-stories-module" href="https://www.nbcwashington.com/news/coronavirus/cdc-says-three-dc-area-counties-are-high-covid-19-transmission-areas/2766931/" class="site-header__trending-nav-item">High COVID Transmission Areas</a>
					<a data-lid="LGBTQ Rights in Loudoun Schools" data-lpos="trending-stories-module" href="https://www.nbcwashington.com/news/local/loudoun-schools-adopt-transgender-student-policy-over-protests/2770535/" class="site-header__trending-nav-item">LGBTQ Rights in Loudoun Schools</a>
					<a data-lid="Mask &amp; Vaccine Guidance" data-lpos="trending-stories-module" href="https://www.nbcwashington.com/news/coronavirus/heres-where-masks-and-vaccines-are-required-or-recommended-in-the-dc-area/2748075/" class="site-header__trending-nav-item">Mask &amp; Vaccine Guidance</a>
					<a data-lid="4 Your Home" data-lpos="trending-stories-module" href="https://www.nbcwashington.com/tag/4-your-home/" class="site-header__trending-nav-item">4 Your Home</a>
					<a data-lid="Ready 4 School" data-lpos="trending-stories-module" href="https://www.nbcwashington.com/tag/ready-4-school/" class="site-header__trending-nav-item">Ready 4 School</a>
					<a data-lid="Changing Minds" data-lpos="trending-stories-module" href="https://www.nbcwashington.com/news/local/changing-minds/" class="site-header__trending-nav-item">Changing Minds</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather with-divider"
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="20001">
	</div>
			<a
			href="https://www.nbcwashington.com/weather/school-closings/"
			class="site-header__alerts-item site-header__alerts-item--general"
		>
			1 School Closing		</a>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2772086" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcwashington.com/tag/pentagon-officer/">Pentagon Officer</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Memorial Services Begin for Pentagon Officer Killed in Line of Duty	</h1>
			<h2 class="article-subtitle">
			Officer George Gonzalez was attacked earlier this month on the bus platform at the Pentagon Transit Center		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
		
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-08-13T13:44:43-04:00">Published 35 mins ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2021-08-13T09:44:48-04:00">Updated 35 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Flocal%2Fmemorial-services-begin-for-pentagon-officer-killed-in-line-of-duty%2F2772086%2F&#038;Memorial%20Services%20Begin%20for%20Pentagon%20Officer%20Killed%20in%20Line%20of%20Duty?_osource=db_npd_nbc_wrc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Memorial%20Services%20Begin%20for%20Pentagon%20Officer%20Killed%20in%20Line%20of%20Duty&#038;url=https%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Flocal%2Fmemorial-services-begin-for-pentagon-officer-killed-in-line-of-duty%2F2772086%2F?_osource=db_npd_nbc_wrc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Memorial%20Services%20Begin%20for%20Pentagon%20Officer%20Killed%20in%20Line%20of%20Duty%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Flocal%2Fmemorial-services-begin-for-pentagon-officer-killed-in-line-of-duty%2F2772086%2F?_osource=db_npd_nbc_wrc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media video-lead">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:569,&quot;nbc_primary_tag_id&quot;:352513,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WRC\/301\/295\/WRC_1000000010472859.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_WRC\/301\/295\/WRC_1000000010472859__327486.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;qnpppLbAHbqF&quot;,&quot;mpx_download_pid_high&quot;:&quot;J6fxwTPqmcQa&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;h6xo25D_cehr&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcwashington.com\/2021\/08\/Officer-George-Gonzalez.jpeg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;nDmukezX95HZ&quot;,&quot;pid_streaming_web_medium&quot;:&quot;h6xo25D_cehr&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;WRC&quot;,&quot;video_captions&quot;:&quot;&gt;&gt;&gt; NEWS 4 AT 5:00 STARTS NOW. &gt;&gt;&gt; FIRST AT 5:00 THIS EVENING, A LIFE OF SERVICE LOST IN A DEADLY AMBUSH. WE COME ON THE AIR TONIGHT WITH NEW DETAILS IN TUESDAY&#039;S KILLING OF A PENTAGON POLICE OFFICER. GOOD EVENING, I&#039;M JIM HANDLY. &gt;&gt; I&#039;M PAT LAWSON MUSE. HERE&#039;S WHAT&#039;S NEW AT THIS HOUR. THAT FALLEN OFFICER&#039;S NAME WAS GEORGE GONZALEZ. HE WAS AN ARMY VET WHO HAD WORKED WITH THE BUREAU OF PRISONS AND THE TSA. HE EARNED THE ARMY COMMENDATION MEDAL FOR HIS SERVICE IN IRAQ. &gt;&gt; AS FOR THE ALLEGED ATTACKER, INVESTIGATORS SAY HIS NAME IS AUSTIN LANDS, HE IS 27 AND IS FROM GEORGIA. INVESTIGATORS SAY AFTERNOON STABBING GONZALEZ, LANZ TOOK THE OFFICER&#039;S GUN AND SHOT HIMSELF. A BYSTANDER WAS ALSO INJURED IN THE CONFUSION. &gt;&gt; OUR SISTER STATION TELEMUNDO 44 SPOKE WITH A COUSIN OF THE VICTIM. NEWS 4&#039;S PAUL WAGNER JOINS US LIVE WITH MORE ON THE LEGACY OFFICER GONZALEZ LEAVES BEHIND. PAUL. &gt;&gt; Reporter: WE&#039;RE GETING A MUCH LEARER UNDERSTANDING OF EXACTLY WHAT HAPPENED AT THE PENTAGON YESTERDAY MORNING. ACCORDING TO THE FBI IT WAS ABOUT 20 MINUTES TO 11:00 WHEN GEORGE GONZALEZ THE OFFICER WAS JUST DOING HIS JOB, PROTECTING THE PENTAGON WHEN A MAN STEPPED OFF A BUS AND JUST ATTACKED HIM FOR NO APPARENT REASON. OFFICER GEORGE GONZALEZ WAS A NATIVE NEW YORKER WHO SPENT TIME IN THE ARMY, THE BUREAU OF PRISONS AND THE TSA BEFORE TAKING A JOB AT THE PENTAGON FORCE PROTECTION AGENCY IN JULY OF 2018. IN 2004 GONZALEZ DEPLOYED TO IRAQ WHERE HE SERVED FOR A YEAR. EARLIER TODAY, NEWS 4 SPOKE WITH HIS COUSIN IN PRINCE WILLIAM COUNTY. &gt;&gt; GEORGE WAS A VERY HUMBLE YOUNG MAN. HE WAS A MAN OF SERVICE. HE ALWAYS WANTED TO SERVE THE COUNTRY, AND AT LEAST WE HAVE THE COMFORT THAT HE PASSED DOING WHAT HE LIKED TO DO, WHICH WAS DEFENDING HIS COUNTRY. &gt;&gt; Reporter: IN A STATEMENT, OFFICER GONZALEZ WAS DESCRIBED AS GREGARIOUS, WELL-LIKED AND RESPECTED BY HIS FELLOW OFFICERS. THE FBI SAID AT 10:40 TUESDAY MORNING, A MAN IDENTIFIED AS 27-YEAR-OLD AUSTIN WILLIAM LANZ OF GEORGIA GOT OFF THE BUS AT THE PENTAGON PLATFORM, QUOTE, IMMEDIATELY AND WITHOUT PROVOCATION ATTACKED OFFICER GONZALEZ WITH A KNIFE. THE FBI SAYS THERE WAS A STRUGGLE OVER THE OFFICER&#039;S WEAPON AND LANZ THEN SHOT HIMSELF WITH THE OFFICER&#039;S PISTOL BEFORE OTHER OFFICERS ENGAGED THE SUBJECT WHO ULTIMATELY DIED AT THE SCENE. LANZ WAS ARRESTED IN APRIL AND CHARGED WITH BURGLARY AND AGGRAVATED ASSAULT ON A POLICE OFFICER IN COBB COUNTY, GEORGIA. HE WAS AWAITING TRIAL. OFFICER GONZALEZ WAS PART OF A CLOSE-KNIT FAMILY SPREAD OUT ALONG THE EAST COAST AND IN PUERTO RICO. &gt;&gt; VERY RESPECTABLE MAN FULL OF LOVE, FULL OF ENERGY. HE LOVED SPORTS. HE LOVED PLAYING POOL. HE WAS A MAN OF HIS FAMILY, AND THAT&#039;S HOW WE&#039;RE GOING TO REMEMBER HIM. &gt;&gt; Reporter: THE FBI SAYS A CIVILIAN BYSTANDER WAS ALSO INJURED DURING THE INCIDENT AND TAKEN TO A HOSPITAL WITH NONLIFE-THREATENING INJURIES. FOR HOURS TODAY, WE&#039;VE BEEN DIGGING INTO THE BACKGROUND OF AUSTIN LANZ. WE KNOW THAT IN 2012, ACCORDING TO THE MARINES, HE TRIED TO ENLIST IN THE MARINES BUT WAS NOT ACCEPTED. JIM. &gt;&gt; HEY, PAUL, WE HEAR THAT YOU&#039;VE ALSO LEARNED MORE ABOUT THE CHARGES THAT THAT ATTACKER FACED DOWN IN GEORGIA. WHAT CAN YOU TELL US? &gt;&gt; Reporter: SURE, WHAT WE KNOW IS THAT IN APRIL HE WAS ARRESTED BY THE COBB COUNTY POLICE FOR BURGLARY. THERE WAS A WARRANT OUT FOR HIS ARREST, AND HE STRUGGLED WITH THOSE OFFICERS, AND THOSE OFFICERS WERE INJURED. HE WAS THEN CHARGED WITH AGGRAVATED ASSAULT ON THOSE OFFICERS. WHEN THEY TOOK HIM TO JAIL, ACCORDING TO THE POLICE HE ALSO TRIED TO FIGHT OFF SOME DEPUTIES DOWN THERE. HE WAS TAKEN TO JAIL. HE FACED THOSE CHARGES AND THEN WHEN HE POSTED BOND, HE WAS TOLD BY A JUDGE, HE WOULD HAVE TO UNDERGO A MENTAL HEALTH&quot;,&quot;video_id&quot;:&quot;1929828931828_418&quot;,&quot;video_length&quot;:&quot;245412&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1929828931828&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Officer Killed Near Pentagon Was an Army Veteran"
	data-vidcid="1:14:2760946"
	data-vidurl="https://www.nbcwashington.com/news/local/officer-killed-near-pentagon-was-an-army-veteran/2760946/"
			data-islead="true"
		data-catnames="{&quot;223863&quot;:&quot;News&quot;,&quot;569&quot;:&quot;Local&quot;,&quot;624&quot;:&quot;Northern Virginia&quot;,&quot;268884&quot;:&quot;Coronavirus Pandemic&quot;,&quot;273312&quot;:&quot;Virginia&quot;}"
	data-tagnames="{&quot;352513&quot;:&quot;George Gonzalez&quot;,&quot;1865&quot;:&quot;Metro&quot;,&quot;208&quot;:&quot;Northern Virginia&quot;,&quot;3835&quot;:&quot;Pentagon&quot;,&quot;319925&quot;:&quot;Pentagon Officer&quot;,&quot;352285&quot;:&quot;Pentagon officer killed&quot;,&quot;319667&quot;:&quot;Pentagon police&quot;,&quot;942&quot;:&quot;shooting&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBC Universal, Inc.</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="&lt;p&gt;News4&#8217;s Paul Wagner reports on the Pentagon police officer killed in an attack at a Metro bus station.&lt;/p&gt;
"
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><span class="icon icon-times"></span></button>
			</figure>
</div>
				<div class="article-content rich-text">
					
					
<p>On Friday, family and friends will begin to say goodbye to the Pentagon police officer killed in the line of duty.</p>

<p><a href="https://www.nbcwashington.com/?s=George+Gonzalez+pentagon">Officer George Gonzalez was attacked earlier this month</a> on the bus platform at the Pentagon Transit Center in Arlington. Gonzalez was from Brooklyn, New York.</p>

<p>After visitations Friday and Saturday, he’ll be buried Monday.</p>

<p>A man from Georgia is charged with stabbing Gonzalez. The man then shot himself with the officer’s service weapon.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em>Our redesigned local news and weather app is live! Download it for</em></strong> <a href="https://apps.apple.com/app/id331810768">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcwashington.android&amp;&amp;">Android</a> <strong><em>— and sign up for alerts.</em></strong></blockquote>
</div>
</div>

									</div>
								<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcwashington.com/tag/pentagon-officer/">Pentagon Officer</a><a class="article-tags__tag" href="https://www.nbcwashington.com/tag/northern-virginia/">Northern Virginia</a><a class="article-tags__tag" href="https://www.nbcwashington.com/tag/pentagon/">Pentagon</a><a class="article-tags__tag" href="https://www.nbcwashington.com/tag/pentagon-officer-killed/">Pentagon officer killed</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Flocal%2Fmemorial-services-begin-for-pentagon-officer-killed-in-line-of-duty%2F2772086%2F&#038;Memorial%20Services%20Begin%20for%20Pentagon%20Officer%20Killed%20in%20Line%20of%20Duty?_osource=db_npd_nbc_wrc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Memorial%20Services%20Begin%20for%20Pentagon%20Officer%20Killed%20in%20Line%20of%20Duty&#038;url=https%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Flocal%2Fmemorial-services-begin-for-pentagon-officer-killed-in-line-of-duty%2F2772086%2F?_osource=db_npd_nbc_wrc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Memorial%20Services%20Begin%20for%20Pentagon%20Officer%20Killed%20in%20Line%20of%20Duty%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Flocal%2Fmemorial-services-begin-for-pentagon-officer-killed-in-line-of-duty%2F2772086%2F?_osource=db_npd_nbc_wrc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
					};
	</script>
			<div
			id="mobile-native-below-article"
			data-react-component="NativeSponsor"
			data-title="Native Sponsor"
			data-include-sponsored="true"
			data-beforetext="Presented By"
		>
		</div>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_425" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_425', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Washington, DC"></div>
	<a class="weather-module__conditions" href="https://www.nbcwashington.com/weather/">
		<div data-react-component="IframeConditions" data-location="20001"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_631" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_631', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_181" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_181', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-351285633" class="module-civicScience" data-tgtid="70695a6b-e0bc-3854-d920-55a071a90268"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_172" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_172', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_630" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_630', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_858" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_858', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcwashington.com/" class="site-footer__logo">
					<img
						src="https://media.nbcwashington.com/2021/04/WashingtonDC@3x.png?fit=582%2C120&#038;quality=85&#038;strip=all"
						alt="NBC4 Washington"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/nbcwashington" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcwashington" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcwashington" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2168443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2168443"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2168444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2168444"><a href="/newsletters/">Newsletters</a></li>
<li id="menu-item-2168446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2168446"><a href="/contact-us/">Connect With Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1960845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1960845"><a href="https://www.nbcwashington.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-1960843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1960843"><a href="https://www.nbcwashington.com/wrc-employment-information/">WRC EMPLOYMENT INFORMATION</a></li>
<li id="menu-item-2457801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2457801"><a href="https://www.nbcwashington.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1960844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1960844"><a href="https://www.nbcwashington.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1960824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1960824"><a href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC4_Washington/">Privacy Policy</a></li>
<li id="menu-item-1960819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1960819"><a href="https://publicfiles.fcc.gov/tv-profile/wrc-tv">WRC Public Inspection File</a></li>
<li id="menu-item-2153418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153418"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC4_Washington/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1960829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1960829"><a href="mailto:WRCViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-2368191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2368191"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC4_Washington">CA Notice</a></li>
<li id="menu-item-1960827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1960827"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcwashington.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "local";
		_sf_async_config.authors  = "";
		_sf_async_config.title    = "Memorial Services Begin for Pentagon Officer Killed in Line of Duty";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			var loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2772086' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			'tb_loader_script');

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wrc\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcwashington.com/news/local/memorial-services-begin-for-pentagon-officer-killed-in-line-of-duty/2772086/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcwashington.com/">
					<img
						src="https://media.nbcwashington.com/2021/04/WashingtonDC@3x.png?fit=582%2C120&#038;quality=85&#038;strip=all"
						alt="NBC4 Washington"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcwashington.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Northern Virginia" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/northern-virginia/">
					Northern Virginia				</a>
							<a data-lid="Prince George&#039;s County" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/prince-georges-county/">
					Prince George&#039;s County				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Changing Climate" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/changing-climate/">
					Changing Climate				</a>
							<a data-lid="Videos" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcwashington.com/videos/">
					Videos				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="NBC4 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/nbc4-responds/">
					NBC4 Responds				</a>
							<a data-lid="4 Your Home" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcwashington.com/tag/4-your-home/">
					4 Your Home				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="Health" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/health/">
					Health				</a>
							<a data-lid="Changing Minds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcwashington.com/news/local/changing-minds/">
					Changing Minds				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="NBC Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/nbcsports/">
					NBC Sports				</a>
							<a data-lid="The Scene" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/the-scene/">
					The Scene				</a>
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/community/">
					Community				</a>
							<a data-lid="Vote: Polls &amp; Trivia" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcwashington.com/news/local/nbc4-washington-vote-polls/2193163/">
					Vote: Polls &amp; Trivia				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Promotions" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/promotions/">
					Promotions				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/newsletters/">
					Newsletters				</a>
							<a data-lid="On-Air Mentions" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/here-are-the-links-you-heard-about-on-news4/54869/">
					On-Air Mentions				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/nbcwashington" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcwashington" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcwashington" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcwashington.com/_static/??-eJydzVsOwiAQheENWaAUy/Bg3IFxCzDORBIuplCNu7d9cAH6fP58R74eA9bSqXTZ75SpyRJwaN33WIvEFPclrDHdJLYmc239Wh9r8ovQirxlx9YZ4BEmDWBEjkVs4UH+CHOtnRZBzjN7JlQY2ELYbP2/md517Rf/FBTcGGZE5c10VEDK4Pxlz/k0zhr2J7Af9/Je3A==' type='text/css' media='all' />
<script src='https://www.nbcwashington.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://www.nbcwashington.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-custom-js'></script>
<script src='https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcwashington.com/wp-includes/js/dist/i18n.min.js?ver=772b1b30d38ec9ba77ae8ae1a39b232a' id='wp-i18n-js'></script>
<script src='https://www.nbcwashington.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcwashington.com/wp-includes/js/dist/url.min.js?ver=961fb5d5da74eb34194394dfed1abce3' id='wp-url-js'></script>
<script src='https://www.nbcwashington.com/wp-includes/js/dist/hooks.min.js?ver=fd4cfce4ee6f38b4c8fb837fa537df14' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcwashington.com/wp-includes/js/dist/api-fetch.min.js?ver=e2b9d6fc95f6390f25385ee45795c3e3' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/common.82a8ac9c99fc96041fcb.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.87a2ab5dafb347c6e53b.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/global.3c529a628ceedfda3b99.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/article.ef1cc3dd8c1eaf757c22.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/analytics.37a755a6d88530f7c27a.bundle.min.js?ver=1.0.2' id='nbc-analytics-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://www.nbcwashington.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.7b5017f07999a106edc4.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.5' id='sharethrough-js'></script>
<script async src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/nativeSponsor.fbecc9b3c34c4c72b2c5.bundle.min.js?ver=1.0.2' id='nbc-native-sponsor-js'></script>
<script async src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.276edabb7c307347f121.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/articleContent.002368ae3a0d6363e579.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-157644263009631.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcwashington.com/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>
<script src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/mostPopular.612ce2b8680af2464a4c.bundle.min.js?ver=1.0.2' id='nbc-most-popular-js'></script>
<script src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/civicScience.4db1dfb9fe92d553e9e3.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596213',post:'2772086',tz:'-4',srv:'www.nbcwashington.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596213', '2772086' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"53cef82690","applicationID":"189190456","transactionName":"YVBXYBEFVkZSU00NVlgaYEYKS1FbV1VBSkleRQ==","queueTime":0,"applicationTime":758,"atts":"TRdAFlkfRRkRURteQktI","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
