<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>Gaetz Says He Won&#8217;t Resign Over &#8216;False&#8217; Sex Allegations &#8211; NBC4 Washington</title>
<link rel="preload" href="https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/media/Roboto-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/media/Roboto-Regular.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/media/Roboto-Italic.woff2" as="font" crossorigin /><link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC4 Washington &raquo; Feed" href="https://www.nbcwashington.com/?rss=y" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcwashington.com/_static/??-eJydj1sKwyAURDfUaK55qB+la/FeTSPxUaKhZPe1hW4gfwMz58Dw96vzicJhXeFUCre+VI4h09YFj7vZT17qGRyLPrE2uPFGUE7Vpcrr6mLjElJXqqk+J07Bfxs8fLA/IeUYc2KgLC6uV2oRCHqaLC2a0Xqk7bL5GTKawIwaldNSz30/DkpIACEuO81ePbW3CqWzZgaxmLFlLecB/9JHvMMMcugBpPoAto1vnQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbcwashington.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1k9M0c1JrEwtKtbNS0rWz0IWSEkr0Msq1tEnSRdQh32uraGZoZmBpbGpsXEWAPIYKXw='></script>
<link rel="https://api.w.org/" href="https://www.nbcwashington.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcwashington.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcwashington.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel="canonical" href="https://www.necn.com/news/national-international/gaetz-says-he-wont-resign-over-false-sex-allegations/5986174/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcwashington.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Fnational-international%2Fgaetz-says-he-wont-resign-over-false-sex-allegations%2F2630448%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcwashington.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Fnational-international%2Fgaetz-says-he-wont-resign-over-false-sex-allegations%2F2630448%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcwashington.com/2019/09/OTT-Washington-DC.png?resize=1440%2C415&#038;quality=85&#038;strip=all'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcwashington.com/2019/09/OTT-Washington-DC.png?resize=1440%2C415&#038;quality=85&#038;strip=all'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcwashington.com/2019/09/OTT-Washington-DC.png?resize=1440%2C415&#038;quality=85&#038;strip=all'); }
	}
</style>
<script>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</script><meta property="og:site_name" content="NBC4 Washington" /><meta name="google-site-verification" content="x9rEpxUazYx29X4lgMSioqyqQNzkkhAx7YBtK5uQI4U" /><meta property="fb:app_id" content="168641655540" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcwashington" /><meta name="twitter:creator" content="@nbcwashington" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/nbcwashington" /><meta name="description" content="Embattled Rep. Matt Gaetz says he will not resign from Congress" /><meta property="og:description" content="Embattled Rep. Matt Gaetz says he will not resign from Congress" /><meta name="twitter:description" content="Embattled Rep. Matt Gaetz says he will not resign from Congress" /><meta property="og:title" content="Gaetz Says He Won&#039;t Resign Over ‘False&#039; Sex Allegations" /><meta name="twitter:title" content="Gaetz Says He Won&#039;t Resign Over ‘False&#039; Sex Allegations" /><meta name="keywords" content="CONGRESS, Florida, Matt Gaetz" /><meta property="og:url" content="https://www.nbcwashington.com/news/national-international/gaetz-says-he-wont-resign-over-false-sex-allegations/2630448/" /><meta name="twitter:url" content="https://www.nbcwashington.com/news/national-international/gaetz-says-he-wont-resign-over-false-sex-allegations/2630448/" /><meta name="sailthru.title" content="Gaetz Says He Won&#039;t Resign Over ‘False&#039; Sex Allegations" /><meta name="sailthru.description" content="Embattled Rep. Matt Gaetz says he will not resign from Congress" /><meta name="sailthru.tags" content="CONGRESS, Florida, Matt Gaetz" /><meta name="sailthru.tags" content="CONGRESS, Florida, Matt Gaetz" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-04-05T16:46:59+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://i1.wp.com/media.nbcwashington.com/2021/04/GettyImages-1230954016.jpg?crop=0px%2C47px%2C5328px%2C2997px&amp;quality=85&amp;resize=1200%2C675&amp;strip=all&amp;ssl=1" /><meta name="twitter:image" content="https://i1.wp.com/media.nbcwashington.com/2021/04/GettyImages-1230954016.jpg?crop=0px%2C47px%2C5328px%2C2997px&amp;quality=85&amp;resize=1200%2C675&amp;strip=all&amp;ssl=1" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcwashington.com\/news\/national-international\/gaetz-says-he-wont-resign-over-false-sex-allegations\/2630448\/","headline":"Gaetz Says He Won't Resign Over \u2018False' Sex Allegations","datePublished":"2021-04-05T16:46:59","dateModified":"2021-04-05T16:46:59","description":"Embattled Rep. Matt Gaetz says he will not resign from Congress","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"CONGRESS, Florida, Matt Gaetz","publisher":{"@type":"Organization","name":"NBC4 Washington","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcwashington.com\/wp-content\/uploads\/2019\/09\/light_amp_wrc.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcwashington.com\/2021\/04\/GettyImages-1230954016.jpg?quality=85&strip=all&crop=0px%2C47px%2C5328px%2C2997px&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Alan Fram"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcwashington.com/news/national-international/gaetz-says-he-wont-resign-over-false-sex-allegations/2630448/?amp"><link rel="icon" href="https://media.nbcwashington.com/2019/09/cropped-NBC_Washington.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcwashington.com/2019/09/cropped-NBC_Washington.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcwashington.com/2019/09/cropped-NBC_Washington.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcwashington.com/2019/09/cropped-NBC_Washington.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2630448 single-format-standard station-nbc wrc has-featured-image short-hero">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=168641655540&autoLogAppEvents=1"></script>
		<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcwashington.com/">
						<img
							src="https://media.nbcwashington.com/2019/09/DC_On_Dark@3x-1.png?fit=558%2C120&#038;quality=85&#038;strip=all"
							alt="NBC4 Washington"
							loading="lazy"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcwashington.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-menu-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Coronavirus" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/coronavirus/">Coronavirus</a></li>
<a data-lid="U.S. & World" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/national-international/">U.S. & World</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="https://www.nbcwashington.com/category/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="The Scene" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/the-scene/">The Scene</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcwashington.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Nats to Open Season Tues." data-lpos="trending-stories-module" href="https://www.nbcwashington.com/news/sports/nbcsports/nationals-to-begin-2021-season-on-tuesday-vs-braves-after-coronavirus-outbreak/2629698/" class="site-header__trending-nav-item">Nats to Open Season Tues.</a>
					<a data-lid="Driver Does Doughnuts on Beltway" data-lpos="trending-stories-module" href="https://www.nbcwashington.com/news/local/prince-georges-county/driver-doing-doughnuts-stops-traffic-on-beltway-in-maryland/2629474/" class="site-header__trending-nav-item">Driver Does Doughnuts on Beltway</a>
					<a data-lid="Changing Minds" data-lpos="trending-stories-module" href="https://www.nbcwashington.com/news/health/changing-minds-community-partners/1967383/" class="site-header__trending-nav-item">Changing Minds</a>
					<a data-lid="Building Girls&#039; Confidence" data-lpos="trending-stories-module" href="https://www.nbcwashington.com/news/local/girls-self-confidence-plummets-at-as-young-as-8-heres-how-to-build-it-up/2621144/" class="site-header__trending-nav-item">Building Girls&#039; Confidence</a>
					<a data-lid="Coronavirus: The Latest" data-lpos="trending-stories-module" href="https://www.nbcwashington.com/news/local/coronavirus-in-dc-maryland-virginia-what-to-know-on-april-5/2629820/" class="site-header__trending-nav-item">Coronavirus: The Latest</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="20001">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2630448" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcwashington.com/tag/matt-gaetz/">Matt Gaetz</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Gaetz Says He Won't Resign Over ‘False' Sex Allegations	</h1>
			<h2 class="article-subtitle">
			The 38-year-old Gaetz is under scrutiny by federal prosecutors over whether he had sex with a 17-year-old and other underage girls		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Alan Fram							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-04-05T20:46:59-04:00">Published 16 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Fnational-international%2Fgaetz-says-he-wont-resign-over-false-sex-allegations%2F2630448%2F&#038;Gaetz%20Says%20He%20Won%27t%20Resign%20Over%20%E2%80%98False%27%20Sex%20Allegations?_osource=db_npd_nbc_wrc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Gaetz%20Says%20He%20Won%27t%20Resign%20Over%20%E2%80%98False%27%20Sex%20Allegations&#038;url=https%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Fnational-international%2Fgaetz-says-he-wont-resign-over-false-sex-allegations%2F2630448%2F?_osource=db_npd_nbc_wrc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Gaetz%20Says%20He%20Won%27t%20Resign%20Over%20%E2%80%98False%27%20Sex%20Allegations%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Fnational-international%2Fgaetz-says-he-wont-resign-over-false-sex-allegations%2F2630448%2F?_osource=db_npd_nbc_wrc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
	</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			loading="lazy"
			src="https://media.nbcwashington.com/2021/04/GettyImages-1230954016.jpg?quality=85&#038;strip=all&#038;crop=0px%2C47px%2C5328px%2C2997px&#038;resize=850%2C478"
			alt="UNITED STATES - FEBRUARY 3: Rep. Matt Gaetz, R-Fla., is seen during the House Armed Services Committee meeting to organize for the 117th Congress in Rayburn Building on Wednesday, February 3, 2021."
		/>
	</div>
			<figcaption>
							<cite>Tom Williams/CQ-Roll Call, Inc via Getty Images</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="File - Rep. Matt Gaetz, R-Fla., during a House Armed Services Committee meeting on Feb. 3, 2021."
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
				<div class="article-content rich-text">
					
					
<p>Rep. Matt Gaetz said Monday he will not leave Congress and denied that he “slept with” an underage girl, suggesting that accusations against him by political foes stem from anger that he “loathes the swamp.”</p>

<p>In a column appearing in the Washington Examiner, a conservative news outlet, the embattled Florida Republican predicted that “some of my feckless colleagues in Congress" will call for him to step down. </p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	Download our NBC Washington app for <a href="https://apps.apple.com/app/id331810768">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcwashington.android&amp;&amp;">Android</a> to get alerts for local breaking news and weather.</blockquote>
</div>
</div>

<p>“No, I am absolutely not resigning," he wrote Monday in one of his first public comments about the allegations. </p>
<div class="recirc-module">
	<h3 class="recirc__heading">U.S. &amp; World</h3>
	<p class="recirc__subheading">The day&#039;s top national and international news.</p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Chauvin Trial: ER Doctor Who Pronounced Floyd Dead Says Lack of Oxygen Was ‘Likely&#039; Cause" href="https://www.nbcwashington.com/news/national-international/trial-in-floyds-death-expected-to-turn-to-ex-cops-training/2629744/">
							<img class="post__image" src="https://media.nbcwashington.com/2021/04/AP_21095547974843.jpg?quality=85&#038;strip=all&#038;resize=850%2C478" alt="" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="George Floyd" class="post__tag" href="https://www.nbcwashington.com/tag/george-floyd/">George Floyd</a>
																			<span class="post__date post__date--has-category">
								15 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Chauvin Trial: ER Doctor Who Pronounced Floyd Dead Says Lack of Oxygen Was ‘Likely&#039; Cause" class="post__title--link" href="https://www.nbcwashington.com/news/national-international/trial-in-floyds-death-expected-to-turn-to-ex-cops-training/2629744/">
								<span data-ellipsis="true" data-text="Chauvin Trial: ER Doctor Who Pronounced Floyd Dead Says Lack of Oxygen Was ‘Likely&#039; Cause" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Chauvin Trial: ER Doctor Who Pronounced Floyd Dead Says Lack of Oxygen Was ‘Likely&#039; Cause								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="FBI Warns Against Fake Coronavirus Vaccination Cards Being Sold Online" href="https://www.nbcwashington.com/news/national-international/fbi-warns-against-fake-coronavirus-vaccination-cards-being-sold-online/2630115/">
							<img class="post__image" src="https://media.nbcwashington.com/2021/03/GettyImages-1291841201.jpg?quality=85&#038;strip=all&#038;resize=850%2C478" alt="" loading="lazy" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="coronavirus vaccine" class="post__tag" href="https://www.nbcwashington.com/tag/coronavirus-vaccine/">coronavirus vaccine</a>
																			<span class="post__date post__date--has-category">
								7 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="FBI Warns Against Fake Coronavirus Vaccination Cards Being Sold Online" class="post__title--link" href="https://www.nbcwashington.com/news/national-international/fbi-warns-against-fake-coronavirus-vaccination-cards-being-sold-online/2630115/">
								<span data-ellipsis="true" data-text="FBI Warns Against Fake Coronavirus Vaccination Cards Being Sold Online" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									FBI Warns Against Fake Coronavirus Vaccination Cards Being Sold Online								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>Gaetz, starting his fifth year in Congress, has been battling to preserve his political career since reports last week that he is under federal investigation for possible sex crimes. An aggressive and high-profile ally of Donald Trump, Gaetz has so far received almost no public support from his congressional Republican colleagues and none from the former president. </p>

<p>The 38-year-old Gaetz is under scrutiny by federal prosecutors over whether he had sex with a 17-year-old and other underage girls and violated federal sex trafficking laws. That's according to people familiar with the investigation who spoke on condition of anonymity because they could not discuss details publicly. </p>

<p>Gaetz, who has not been charged with any crimes, denied the accusations Monday. </p>

<p>“First, I have never, ever paid for sex," he wrote. “And second, I, as an adult man, have not slept with a 17-year-old." </p>

<p>Engaged since New Year's Eve, he wrote, “My lifestyle of yesteryear may be different from how I live now, but it was not and is not illegal."</p>

<p>Gaetz used his column to attack Democrats, news organizations and others, saying his enemies are “just repeating false allegations about a congressman who loathes the swamp and fights both sides of it on a daily basis.” </p>

<p>He also predicted, “I’m sure some partisan crooks in Merrick Garland’s Justice Department want to pervert the truth and the law to go after me." </p>

<p>The FBI, the Biden administration's Justice Department and “the Cheney political dynasty" were among the entities Gaetz accused of unjustly targeting him. </p>

<p>The Justice Department investigation began last year while Trump was still president. Gaetz helped lead an unsuccessful battle in January to depose Rep. Liz Cheney, R-Wyo., daughter of former Vice President Dick Cheney, from her job as No. 3 House GOP leader. Days earlier, she was among just 10 House Republicans to vote to impeach Trump. </p>

<p>Gaetz's article was published the same day a former congressional aide told reporters he was interviewed last week by the FBI. Nathan Nelson, a military adviser who left Gaetz's office in October, said he was questioned about whether he'd left that job because he knew of Gaetz's “involvement in illegal activities." </p>

<p>“I’m here this morning to state that nothing could be farther from the truth. Neither I nor any other member of Congressman Gaetz's staff had any knowledge of illegal activities,” Nelson said at his home in Santa Rosa Beach, Florida. </p>

<p>Nelson provided no specific details about the FBI's questioning. Without detailing them, he said he believes the charges against Gaetz are false. </p>

<p>___</p>

<p>AP reporter Bobby Caina Calvan contributed from Santa Rosa Beach.</p>

									</div>
							<div class="article-copyright">Copyright AP - Associated Press</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcwashington.com/tag/matt-gaetz/">Matt Gaetz</a><a class="article-tags__tag" href="https://www.nbcwashington.com/tag/congress/">CONGRESS</a><a class="article-tags__tag" href="https://www.nbcwashington.com/tag/florida/">Florida</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Fnational-international%2Fgaetz-says-he-wont-resign-over-false-sex-allegations%2F2630448%2F&#038;Gaetz%20Says%20He%20Won%27t%20Resign%20Over%20%E2%80%98False%27%20Sex%20Allegations?_osource=db_npd_nbc_wrc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Gaetz%20Says%20He%20Won%27t%20Resign%20Over%20%E2%80%98False%27%20Sex%20Allegations&#038;url=https%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Fnational-international%2Fgaetz-says-he-wont-resign-over-false-sex-allegations%2F2630448%2F?_osource=db_npd_nbc_wrc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Gaetz%20Says%20He%20Won%27t%20Resign%20Over%20%E2%80%98False%27%20Sex%20Allegations%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Fnational-international%2Fgaetz-says-he-wont-resign-over-false-sex-allegations%2F2630448%2F?_osource=db_npd_nbc_wrc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbcwashington.com/news/national-international/gaetz-says-he-wont-resign-over-false-sex-allegations/2630448/">0</div>
			</div>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="mobile-native-below-article" data-react-component="NativeSponsor" data-title="Native Sponsor" data-include-sponsored="true" data-beforetext="Presented By"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_426" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_426', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Washington, DC"></div>
	<a class="weather-module__conditions" href="https://www.nbcwashington.com/weather/">
		<div data-react-component="IframeConditions" data-location="20001"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_300" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_300', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_542" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_542', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-351285633" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_767" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_767', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_461" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_461', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_845" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_845', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcwashington.com/" class="site-footer__logo">
					<img
						src="https://media.nbcwashington.com/2019/09/DC_On_Light@3x.png?fit=558%2C120&#038;quality=85&#038;strip=all"
						alt="NBC4 Washington"
						loading="lazy"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/nbcwashington" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcwashington" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcwashington" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2168443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2168443"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2168444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2168444"><a href="/newsletters/">Newsletters</a></li>
<li id="menu-item-2168446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2168446"><a href="/contact-us/">Connect With Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1960845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1960845"><a href="https://www.nbcwashington.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-1960843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1960843"><a href="https://www.nbcwashington.com/wrc-employment-information/">WRC EMPLOYMENT INFORMATION</a></li>
<li id="menu-item-2457801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2457801"><a href="https://www.nbcwashington.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1960844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1960844"><a href="https://www.nbcwashington.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1960824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1960824"><a href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC4_Washington/">Privacy Policy</a></li>
<li id="menu-item-1960819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1960819"><a href="https://publicfiles.fcc.gov/tv-profile/wrc-tv">WRC Public Inspection File</a></li>
<li id="menu-item-2153418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153418"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC4_Washington/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1960829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1960829"><a href="mailto:WRCViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-2368191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2368191"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC4_Washington">CA Notice</a></li>
<li id="menu-item-1960827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1960827"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcwashington.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "national-international";
			_sf_async_config.authors  = "Alan Fram";
			_sf_async_config.title    = "Gaetz Says He Won't Resign Over \u2018False' Sex Allegations";
			
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		window._taboola = window._taboola || [];
		window._newsroom = window._newsroom || [];

		var taboola_config = {};

		taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2630448' );
		taboola_config['tracking'] = '_osource=taboola-recirc';
		_taboola.push(taboola_config);

		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/nbcots-network/loader.js');

		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		"\/\/c2.taboola.com\/nr\/nbcots-wrc\/newsroom.js");
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcwashington.com/news/national-international/gaetz-says-he-wont-resign-over-false-sex-allegations/2630448/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcwashington.com/">
					<img
						src="https://media.nbcwashington.com/2019/09/DC_On_Light@3x.png?fit=558%2C120&#038;quality=85&#038;strip=all"
						alt="NBC4 Washington"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcwashington.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="COVID-19: Data, Charts &amp; Maps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcwashington.com/news/local/coronavirus-tracking-charts-maps-and-interactive-data/2303960/">
					COVID-19: Data, Charts &amp; Maps				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Northern Virginia" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/northern-virginia/">
					Northern Virginia				</a>
							<a data-lid="Prince George&#039;s County" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/prince-georges-county/">
					Prince George&#039;s County				</a>
							<a data-lid="Inequality in America" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/inequality-in-america/">
					Inequality in America				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Changing Climate" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/changing-climate/">
					Changing Climate				</a>
							<a data-lid="Videos" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcwashington.com/videos/">
					Videos				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="NBC4 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/nbc4-responds/">
					NBC4 Responds				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="Health" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/health/">
					Health				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="NBC Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/nbcsports/">
					NBC Sports				</a>
							<a data-lid="The Scene" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/the-scene/">
					The Scene				</a>
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/community/">
					Community				</a>
							<a data-lid="Vote: Polls &amp; Trivia" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcwashington.com/news/local/nbc4-washington-vote-polls/2193163/">
					Vote: Polls &amp; Trivia				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Promotions" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/promotions/">
					Promotions				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/newsletters/">
					Newsletters				</a>
							<a data-lid="On-Air Mentions" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/here-are-the-links-you-heard-about-on-news4/54869/">
					On-Air Mentions				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/nbcwashington" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcwashington" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcwashington" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbcwashington.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?m=1611697568g'></script>
<script src='https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.nbcwashington.com/wp-includes/js/dist/i18n.min.js?m=1604003341g'></script>
<script src='https://www.nbcwashington.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.nbcwashington.com/_static/??/wp-includes/js/dist/url.min.js,/wp-includes/js/dist/hooks.min.js?m=1604003341j'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcwashington.com/wp-includes/js/dist/api-fetch.min.js?ver=8773a93ea0d1278a2eaa147fdb6eb96d' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script type='text/javascript' src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/common.ce079cb7d1ee574aba0f.chunk.min.js?m=1617301178g'></script>
<script async src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.ba3495ff38e4170716d5.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/global.91227b885d56bc652833.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/article.6dece9da70645756f49f.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script type='text/javascript' src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/analytics.a879c997ef6c5639e896.bundle.min.js?m=1617583796g'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.2' id='sharethrough-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-157644263009631.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script type='text/javascript' src='https://www.nbcwashington.com/wp-includes/js/wp-embed.min.js?m=1604003342g'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-351285633&#038;tgtid=70695a6b-e0bc-3854-d920-55a071a90268&#038;ver=1.0.0' id='nbc-civic-science-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://stats.wp.com/e-202114.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596213',post:'2630448',tz:'-4',srv:'www.nbcwashington.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596213', '2630448' ]);
</script>

</body>
</html>
