<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Yahtzee, Baby Nancy, My Little Pony Up for Toy Hall of Fame &#8211; NBC4 Washington</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC4 Washington &raquo; Feed" href="https://www.nbcwashington.com/?rss=y" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcwashington.com/_static/??-eJyVjUEOwjAMBD9EajjQ0gPiLU4cwMJ1ozgVyu+JKhVx6YHr7IwW3smFWUvUAkmWB6sBkhOsMZtTHyDYL6F76ho5wH/dt2ENslC0dSa2Al7m8HLCPmOuYKVK7CbWnQLtye3X9hWkNjmPeVNu0/V0Hi/jcRj6/gP6NFdw' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.9.0/css/all.css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.nbcwashington.com/_static/??-eJyd0DsOwjAQBNALEX8SO94UiLOs1xti4Q8ijrg+pqEnxVQzesXI93OgWhqXJtvGmXdZPA17wxZrkZTit/FHTEHS3staMD+FBcDVkzZ+QrVyoBlGkWMRfXORf5pUc65FjDgyr1prg6wgeLUACdqO8jgt31P1mAQAkVEGjNIBrFMjW3faxFeLlFiQmowDMORwxhCW7v8uuOWrtsvSM2nzAbWzepU=' type='text/css' media='all' />
<script src='https://www.nbcwashington.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbcwashington.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZubmV6UWJKql5uZp5dVrKMPVJycn1eSmleiX5BTmp6ZV6yfmKKbk1iZWlSsm5eUDDIBIZCSVkC6LqAO+1xbQ1NLC0sDc3MzsywAQx06lA=='></script>
<script src='https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script>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</script>
<script type='text/javascript' src='https://www.nbcwashington.com/_static/??/wp-includes/js/dist/i18n.min.js,/wp-content/themes/nbc-station/client/build/js/analytics.a6ffd9e9858cfffb4eaa.bundle.min.js?m=1599156166j'></script>
<link rel='https://api.w.org/' href='https://www.nbcwashington.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcwashington.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcwashington.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel="canonical" href="https://www.nbcsandiego.com/entertainment/the-scene/yahtzee-baby-nancy-my-little-pony-up-for-toy-hall-of-fame/5403140/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcwashington.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Flocal%2Fyahtzee-baby-nancy-my-little-pony-up-for-toy-hall-of-fame%2F2413889%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcwashington.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Flocal%2Fyahtzee-baby-nancy-my-little-pony-up-for-toy-hall-of-fame%2F2413889%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcwashington.com/2019/09/OTT-Washington-DC.png?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcwashington.com/2019/09/OTT-Washington-DC.png?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcwashington.com/2019/09/OTT-Washington-DC.png?resize=1440%2C415'); }
	}
</style>
		<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
				window._taboola = window._taboola || [];
						_taboola.push({'article':'2413889', tracking:'_osource=taboola-recirc'});
						!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
		</script><script>
			window._newsroom = window._newsroom || [];
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-wrc/newsroom.js');
		</script>
		<meta property="og:site_name" content="NBC4 Washington" /><meta name="google-site-verification" content="x9rEpxUazYx29X4lgMSioqyqQNzkkhAx7YBtK5uQI4U" /><meta property="fb:app_id" content="168641655540" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcwashington" /><meta name="twitter:creator" content="@nbcwashington" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/nbcwashington" /><meta name="description" content="The National Toy Hall of Fame has announced the 12 toys that are up for induction later this year" /><meta property="og:description" content="The National Toy Hall of Fame has announced the 12 toys that are up for induction later this year" /><meta name="twitter:description" content="The National Toy Hall of Fame has announced the 12 toys that are up for induction later this year" /><meta property="og:title" content="Yahtzee, Baby Nancy, My Little Pony Up for Toy Hall of Fame" /><meta name="twitter:title" content="Yahtzee, Baby Nancy, My Little Pony Up for Toy Hall of Fame" /><meta property="og:url" content="https://www.nbcwashington.com/news/local/yahtzee-baby-nancy-my-little-pony-up-for-toy-hall-of-fame/2413889/" /><meta name="twitter:url" content="https://www.nbcwashington.com/news/local/yahtzee-baby-nancy-my-little-pony-up-for-toy-hall-of-fame/2413889/" /><meta name="sailthru.title" content="Yahtzee, Baby Nancy, My Little Pony Up for Toy Hall of Fame" /><meta name="sailthru.description" content="The National Toy Hall of Fame has announced the 12 toys that are up for induction later this year" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2020-09-09T11:24:10+00:00" /><meta property="og:image" content="https://media.nbcwashington.com/2020/09/AP_20252849503354.jpg?resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcwashington.com/2020/09/AP_20252849503354.jpg?resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcwashington.com\/news\/local\/yahtzee-baby-nancy-my-little-pony-up-for-toy-hall-of-fame\/2413889\/","headline":"Yahtzee, Baby Nancy, My Little Pony Up for Toy Hall of Fame","datePublished":"2020-09-09T11:24:10","dateModified":"2020-09-09T11:24:10","description":"The National Toy Hall of Fame has announced the 12 toys that are up for induction later this year","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"toys","publisher":{"@type":"Organization","name":"NBC4 Washington","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcwashington.com\/wp-content\/uploads\/2019\/09\/light_amp_wrc.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcwashington.com\/2020\/09\/AP_20252849503354.jpg?resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"NBC4 Washington"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcwashington.com/news/local/yahtzee-baby-nancy-my-little-pony-up-for-toy-hall-of-fame/2413889/?amp"><link rel="icon" href="https://media.nbcwashington.com/2019/09/cropped-NBC_Washington.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.nbcwashington.com/2019/09/cropped-NBC_Washington.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.nbcwashington.com/2019/09/cropped-NBC_Washington.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.nbcwashington.com/2019/09/cropped-NBC_Washington.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2413889 single-format-standard station-nbc wrc has-featured-image short-hero">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=168641655540&autoLogAppEvents=1"></script>
		<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcwashington.com/">
						<img
							src="https://media.nbcwashington.com/2019/09/DC_On_Dark@3x-1.png?fit=558%2C120"
							alt="NBC4 Washington"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcwashington.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-menu-container"><nav id="primary-menu" class="menu"><a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/coronavirus/">Coronavirus</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/national-international/">U.S. & World</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="https://www.nbcwashington.com/category/weather/">Weather</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/entertainment/the-scene/">The Scene</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcwashington.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a href="https://www.nbcwashington.com/news/coronavirus/astrazeneca-announces-routine-safety-pause-in-coronavirus-vaccine-trial/2413374/" class="site-header__trending-nav-item">AstraZeneca</a>
					<a href="https://www.nbcwashington.com/news/local/northern-virginia/sewage-system-testing-suggests-rise-in-covid-19-cases-in-stafford/2413225/" class="site-header__trending-nav-item">Wastewater Testing</a>
					<a href="https://www.nbcwashington.com/news/dc-restricts-travel-from-29-states-considered-high-risk-for-coronavirus/2412709/" class="site-header__trending-nav-item">DC Lists 29 &#039;High Risk&#039; States</a>
					<a href="https://www.nbcwashington.com/news/politics/decision-2020/heres-how-to-vote-by-mail-or-in-person-in-dc-maryland-virginia-and-west-virginia/2395120/" class="site-header__trending-nav-item">DC-Area Voter Guide</a>
					<a href="https://www.nbcwashington.com/news/local/coronavirus-in-dc-maryland-virginia-what-to-know-on-sept-8/2412864/" class="site-header__trending-nav-item">Coronavirus: The Latest</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="20001">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2413889" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<span class="article-eyebrow" ></span>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Yahtzee, Baby Nancy, My Little Pony Up for Toy Hall of Fame	</h1>
			<h2 class="article-subtitle">
			Three of the finalists will be inducted into the hall Nov. 5		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
		
							<span class="time-wrap">
				<time class="entry-date published" datetime="2020-09-09T15:24:10-04:00">Published 22 mins ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2020-09-09T11:24:10-04:00">Updated 22 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Flocal%2Fyahtzee-baby-nancy-my-little-pony-up-for-toy-hall-of-fame%2F2413889%2F&#038;Yahtzee%2C%20Baby%20Nancy%2C%20My%20Little%20Pony%20Up%20for%20Toy%20Hall%20of%20Fame?_osource=db_npd_nbc_wrc_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Yahtzee%2C%20Baby%20Nancy%2C%20My%20Little%20Pony%20Up%20for%20Toy%20Hall%20of%20Fame&#038;url=https%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Flocal%2Fyahtzee-baby-nancy-my-little-pony-up-for-toy-hall-of-fame%2F2413889%2F?_osource=db_npd_nbc_wrc_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Yahtzee%2C%20Baby%20Nancy%2C%20My%20Little%20Pony%20Up%20for%20Toy%20Hall%20of%20Fame%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Flocal%2Fyahtzee-baby-nancy-my-little-pony-up-for-toy-hall-of-fame%2F2413889%2F?_osource=db_npd_nbc_wrc_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>
	</div>
	<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<img
		src="https://media.nbcwashington.com/2020/09/AP_20252849503354.jpg?resize=850%2C478"
		alt="This Aug. 25, 2020 photo provided by the The Strong museum in Rochester, N.Y., shows the 12 toys that are up for induction to the the National Toy Hall of Fame later this year. From top left are My Little Pony, Baby Nancy, Lite-Brite, Sorry and Masters of the Universe. From bottom left are Yhatzee, Tamagotchi, Risk, sidewalk chalk, Bingo, Jenga and Breyer Horses."
	/>
			<figcaption>
							<cite>Victoria Gray/The Strong museum via AP</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="&lt;p&gt;This Aug. 25, 2020 photo provided by the The Strong museum in Rochester, N.Y., shows the 12 toys that are up for induction to the the National Toy Hall of Fame later this year. From top left are My Little Pony, Baby Nancy, Lite-Brite, Sorry and Masters of the Universe. From bottom left are Yhatzee, Tamagotchi, Risk, sidewalk chalk, Bingo, Jenga and Breyer Horses.&lt;/p&gt;
"
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
				<div class="article-content rich-text">

					
<p>Breyer Horses and My Little Pony are neck-and-neck in the race to the National Toy Hall of Fame, making the list of 12 finalists for the Class of 2020, announced Wednesday.</p>

<p>Baby Nancy, an ethnically correct Black doll unlike those produced before her debut in 1968, is also up for the honor. The games Risk, Sorry, Yahtzee, bingo and Jenga also made the list, which is rounded out by Lite-Brite, Masters of the Universe, sidewalk chalk and the 1990s virtual pet, Tamagotchi.</p>

<p>Three of the finalists will be inducted into the hall Nov. 5.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Local</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcwashington.com/news/local/coronavirus-in-dc-maryland-virginia-what-to-know-on-sept-9/2413846/">
							<img class="post__image" src="https://media.nbcwashington.com/2019/09/GettyImages-1209572888.jpg?resize=850%2C478" alt="" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcwashington.com/tag/coronavirus/">coronavirus</a>
																			<span class="post__date post__date--has-category">
								31 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcwashington.com/news/local/coronavirus-in-dc-maryland-virginia-what-to-know-on-sept-9/2413846/">
								<span data-ellipsis="true" data-text="Coronavirus in DC, Maryland, Virginia: What to Know on Sept. 9" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Coronavirus in DC, Maryland, Virginia: What to Know on Sept. 9								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcwashington.com/news/coronavirus/dc-to-provide-free-internet-for-25000-low-income-students-families/2413736/">
							<img class="post__image" src="https://media.nbcwashington.com/2019/09/080411-kid-at-computer-generic.jpg?crop&#038;resize=850%2C478" alt="" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcwashington.com/tag/dc-public-schools/">DC Public Schools</a>
																			<span class="post__date post__date--has-category">
								4 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcwashington.com/news/coronavirus/dc-to-provide-free-internet-for-25000-low-income-students-families/2413736/">
								<span data-ellipsis="true" data-text="DC to Provide Free Internet for 25,000 Low-Income Students, Families" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									DC to Provide Free Internet for 25,000 Low-Income Students, Families								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>“These 12 toys represent the wide scope of playthings — from simple sidewalk chalk that has its roots in ancient times, to Baby Nancy, which proved a turning point in the representation of race in dolls, to the more recent, highly innovative Tamagotchi,” Christopher Bensch, vice president for collections, said in a news release.</p>

<p>Bensch said all the nominees have influenced how people play, one of the key criteria for earning a spot in the hall of fame alongside icons from the jack-in-the-box to the cardboard box, both inducted in 2005.</p>

<p>Honorees also must have lasted through generations, have reached icon-status, and foster learning, creativity or discovery through play.</p>

<p>A national selection committee casts ballots for the winners. Members of the public, who submit nominations all year, can also weigh in on the final selection through an online “Player’s Choice” ballot from Sept. 9-16.</p>

<p>This will be the 23rd class to be inducted into the museum, which is located inside the Strong museum in Rochester, New York.</p>

<p>More about the nominees, according to the Strong:</p>

<p>— Baby Nancy: Introduced by Shindana Toys, a company dedicated to making toys that reflect Black pride.</p>

<p>— Bingo: a staple of fundraisers for churches and charities that descended from a lottery game first played in Italy around 1530.</p>

<p>— Breyer Horses: collectibles produced by the Breyer Molding Co. for the past 70 years.</p>

<p>— Jenga: the stacking game created by Englishwoman Leslie Scott based on wooden blocks from her childhood in Africa. The name has Swahili roots.</p>

<p>— Lite-Brite: colorful plastic pegs are backlit when placed in a black background.</p>

<p>— Masters of the Universe: a Mattel-produced line of action figures led by He-Man and She-Ra.</p>

<p>— My Little Pony: pastel mini-horses introduced in the 1980s and reintroduced in 2003.</p>

<p>— Risk: the war and strategy board game first published in the United States in 1959.</p>

<p>— Sidewalk chalk: the medium of masterpieces, as well as generations of driveway hopscotch games.</p>

<p>- Sorry: the board game that relies on cards, rather than dice, to move players’ pawns from start to home.</p>

<p>- Tamagotchi: the palm-size digital pets considered a fad by some but credited with helping to shape the electronics toy market in the 1990s and early 2000s.</p>

<p>- Yahtzee: the dice game that maker Hasbro estimates is played by 100 million people on a regular basis.</p>

									</div>
							<div class="article-copyright">Copyright AP - Associated Press</div>
	
	<div class="article-footer">
				<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Flocal%2Fyahtzee-baby-nancy-my-little-pony-up-for-toy-hall-of-fame%2F2413889%2F&#038;Yahtzee%2C%20Baby%20Nancy%2C%20My%20Little%20Pony%20Up%20for%20Toy%20Hall%20of%20Fame?_osource=db_npd_nbc_wrc_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Yahtzee%2C%20Baby%20Nancy%2C%20My%20Little%20Pony%20Up%20for%20Toy%20Hall%20of%20Fame&#038;url=https%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Flocal%2Fyahtzee-baby-nancy-my-little-pony-up-for-toy-hall-of-fame%2F2413889%2F?_osource=db_npd_nbc_wrc_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Yahtzee%2C%20Baby%20Nancy%2C%20My%20Little%20Pony%20Up%20for%20Toy%20Hall%20of%20Fame%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Flocal%2Fyahtzee-baby-nancy-my-little-pony-up-for-toy-hall-of-fame%2F2413889%2F?_osource=db_npd_nbc_wrc_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbcwashington.com/news/local/yahtzee-baby-nancy-my-little-pony-up-for-toy-hall-of-fame/2413889/">0</div>
			</div>
		</a>
	</div>
	</div>
				<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="mobile-native-below-article" data-react-component="NativeSponsor" data-title="Native Sponsor" data-include-sponsored="true" data-beforetext="Presented By"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_227" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_227', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h2>Weather Forecast</h2><div class="widget_location">Washington, DC</div>
	<a class="weather-module__conditions" href="https://www.nbcwashington.com/weather/">
		<div data-react-component="IframeConditions" data-location="20001"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_126" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_126', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_738" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_738', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-351285633" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_870" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_870', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_699" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_699', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_233" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_233', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcwashington.com/" class="site-footer__logo">
					<img
						src="https://media.nbcwashington.com/2019/09/DC_On_Light@3x.png?fit=558%2C120"
						alt="NBC4 Washington"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/nbcwashington" target="_blank">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcwashington" target="_blank">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcwashington" target="_blank">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2168443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2168443"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2168444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2168444"><a href="/newsletters/">Newsletters</a></li>
<li id="menu-item-2168446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2168446"><a href="/contact-us/">Connect With Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1960845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1960845"><a href="https://www.nbcwashington.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-1960843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1960843"><a href="https://www.nbcwashington.com/wrc-employment-information/">WRC EMPLOYMENT INFORMATION</a></li>
<li id="menu-item-1960844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1960844"><a href="https://www.nbcwashington.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1960824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1960824"><a href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC4_Washington/">Privacy Policy</a></li>
<li id="menu-item-1960819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1960819"><a href="https://publicfiles.fcc.gov/tv-profile/wrc-tv">WRC Public Inspection File</a></li>
<li id="menu-item-2153418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153418"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC4_Washington/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1960829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1960829"><a href="mailto:WRCViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-2368191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2368191"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC4_Washington">CA Notice</a></li>
<li id="menu-item-1960827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1960827"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2020 NBC Universal Inc. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.nbcwashington.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.1.3.js";		var pdkScript = pdk6Url;
		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.nbcwashington.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcwashington.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "the-scene";
			_sf_async_config.authors  = "";
			_sf_async_config.title    = "Yahtzee, Baby Nancy, My Little Pony Up for Toy Hall of Fame";

			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcwashington.com/news/local/yahtzee-baby-nancy-my-little-pony-up-for-toy-hall-of-fame/2413889/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcwashington.com/">
					<img
						src="https://media.nbcwashington.com/2019/09/DC_On_Light@3x.png?fit=558%2C120"
						alt="NBC4 Washington"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcwashington.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcwashington.com/news/local/coronavirus-tracking-charts-maps-and-interactive-data/2303960/">
					COVID-19: Data, Charts &amp; Maps				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/northern-virginia/">
					Northern Virginia				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/prince-georges-county/">
					Prince George&#039;s County				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/inequality-in-america/">
					Inequality in America				</a>
							<a class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/changing-climate/">
					Changing Climate				</a>
							<a class="flyout-nav__menu-item parent-item" href="https://www.nbcwashington.com/videos/">
					Videos				</a>
							<a class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a class="flyout-nav__menu-item parent-item" href="/nbc4-responds/">
					NBC4 Responds				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/health/">
					Health				</a>
							<a class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/sports/nbcsports/">
					NBC Sports				</a>
							<a class="flyout-nav__menu-item parent-item" href="/entertainment/the-scene/">
					The Scene				</a>
							<a class="flyout-nav__menu-item parent-item" href="/community/">
					Community				</a>
							<a class="flyout-nav__menu-item parent-item" href="https://www.nbcwashington.com/news/local/nbc4-washington-vote-polls/2193163/">
					Vote: Polls &amp; Trivia				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a class="flyout-nav__menu-item child-item" href="/promotions/">
					Promotions				</a>
							<a class="flyout-nav__menu-item child-item" href="/newsletters/">
					Newsletters				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/here-are-the-links-you-heard-about-on-news4/54869/">
					On-Air Mentions				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook">
					<a href="http://www.facebook.com/nbcwashington" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter">
					<a href="https://twitter.com/nbcwashington" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram">
					<a href="https://instagram.com/nbcwashington" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbcwashington.com/_static/??/wp-content/client-mu-plugins/jetpack/_inc/build/photon/photon.min.js,/wp-includes/js/dist/url.min.js,/wp-includes/js/dist/hooks.min.js?m=1598907766j'></script>
<script>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcwashington.com/wp-includes/js/dist/api-fetch.min.js?ver=3.6.4'></script>
<script>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</script>
<script type='text/javascript' src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/common.0cca0f359460fbddee63.chunk.min.js?m=1599161981g'></script>
<script>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</script>
<script src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/nonamp.cc712f0d66dbe6241547.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.efbd31e6034b8b7d78b3.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/global.b38d66b6805827a36320.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/article.19e0d44d9251e1f2296a.bundle.min.js?ver=1.0.2'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0'></script>
<script>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script async src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.7791933fce678de5d653.bundle.min.js?ver=1.0.2'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.3.4'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-157644263009631.js?ver=1.0.2'></script>
<script src='https://www.nbcwashington.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15'></script>
<script>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.nbcwashington.com/wp-includes/js/wp-embed.min.js?m=1592403428g'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-351285633&#038;tgtid=70695a6b-e0bc-3854-d920-55a071a90268&#038;ver=1.0.0'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'165596213',post:'2413889',tz:'-4',srv:'www.nbcwashington.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596213', '2413889' ]);
</script>

</body>
</html>
