<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>Schumer Calls on Biden to Cancel $50,000 in Student Debt for All &#8211; NBC4 Washington</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC4 Washington &raquo; Feed" href="https://www.nbcwashington.com/?rss=y" />
<link rel='stylesheet' id='all-css-0' href='https://www.nbcwashington.com/_static/??-eJyl0EtOhCEQBOALOTz+5odmYVx4kqZplMhjIhiv7xjjARzXVfUtSn9eLzzHlrH1fpUuS4/El7Vp1zk0t/qdpI/asua1NM/e51A+muiJOUrICA6Jzqh6HerWedB/NF/aTNQUGERTEO3JAQRykpjvNul9V26iUjAEWCIlOCC7LAfKf9Hnn4nybJ3zqZQAxDkAgLN326lNfluqZH+m47DsrRQCE/AMv+ZTf7Qe7O0g9O4LfzGZCA==' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcwashington.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcwashington.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcwashington.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcwashington.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcwashington.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.6" />
<link rel="canonical" href="https://www.cnbc.com/2021/09/21/schumer-calls-on-biden-to-cancel-50000-in-student-debt-for-all-.html" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcwashington.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Fbusiness%2Fmoney-report%2Fschumer-calls-on-biden-to-cancel-50000-in-student-debt-for-all%2F2808701%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcwashington.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Fbusiness%2Fmoney-report%2Fschumer-calls-on-biden-to-cancel-50000-in-student-debt-for-all%2F2808701%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><meta name='robots' content='noindex,follow' />
<style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcwashington.com/2019/09/OTT-Washington-DC.png?resize=1440%2C415&quality=85&strip=all'); }
</style>
<link rel="preload" href="https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><script>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</script><meta property="og:site_name" content="NBC4 Washington" /><meta name="google-site-verification" content="x9rEpxUazYx29X4lgMSioqyqQNzkkhAx7YBtK5uQI4U" /><meta property="fb:app_id" content="168641655540" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcwashington" /><meta name="twitter:creator" content="@nbcwashington" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/nbcwashington" /><meta name="description" content="At a virtual summit on student debt, Senate Majority Leader Chuck Schumer renewed his call for President Joe Biden to cancel debt through executive action." /><meta property="og:description" content="At a virtual summit on student debt, Senate Majority Leader Chuck Schumer renewed his call for President Joe Biden to cancel debt through executive action." /><meta name="twitter:description" content="At a virtual summit on student debt, Senate Majority Leader Chuck Schumer renewed his call for President Joe Biden to cancel debt through executive action." /><meta property="og:title" content="Schumer Calls on Biden to Cancel $50,000 in Student Debt for All" /><meta name="twitter:title" content="Schumer Calls on Biden to Cancel $50,000 in Student Debt for All" /><meta name="keywords" content="Charles Schumer, CONGRESS, Debt, Education, Joe Biden, personal finance, personal loans, Personal saving, politics, savings, student loans, White House" /><meta property="og:url" content="https://www.nbcwashington.com/news/business/money-report/schumer-calls-on-biden-to-cancel-50000-in-student-debt-for-all/2808701/" /><meta name="twitter:url" content="https://www.nbcwashington.com/news/business/money-report/schumer-calls-on-biden-to-cancel-50000-in-student-debt-for-all/2808701/" /><meta name="sailthru.title" content="Schumer Calls on Biden to Cancel $50,000 in Student Debt for All" /><meta name="sailthru.description" content="At a virtual summit on student debt, Senate Majority Leader Chuck Schumer renewed his call for President Joe Biden to cancel debt through executive action." /><meta name="sailthru.tags" content="Charles Schumer, CONGRESS, Debt, Education, Joe Biden, personal finance, personal loans, Personal saving, politics, savings, student loans, White House" /><meta name="sailthru.tags" content="Charles Schumer, CONGRESS, Debt, Education, Joe Biden, personal finance, personal loans, Personal saving, politics, savings, student loans, White House" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-09-21T12:08:03+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcwashington.com/2021/09/106941780-1631647816373-chuck.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcwashington.com/2021/09/106941780-1631647816373-chuck.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcwashington.com\/news\/business\/money-report\/schumer-calls-on-biden-to-cancel-50000-in-student-debt-for-all\/2808701\/","headline":"Schumer Calls on Biden to Cancel $50,000 in Student Debt for All","datePublished":"2021-09-21T12:08:03","dateModified":"2021-09-21T12:40:11","description":"At a virtual summit on student debt, Senate Majority Leader Chuck Schumer renewed his call for President Joe Biden to cancel debt through executive action.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Charles Schumer, CONGRESS, Debt, Education, Joe Biden, personal finance, personal loans, Personal saving, politics, savings","publisher":{"@type":"Organization","name":"NBC4 Washington","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcwashington.com\/wp-content\/uploads\/2019\/09\/light_amp_wrc.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcwashington.com\/2021\/09\/106941780-1631647816373-chuck.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Annie Nova, CNBC"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcwashington.com/news/business/money-report/schumer-calls-on-biden-to-cancel-50000-in-student-debt-for-all/2808701/?amp"><link rel="icon" href="https://media.nbcwashington.com/2019/09/cropped-NBC_Washington.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcwashington.com/2019/09/cropped-NBC_Washington.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcwashington.com/2019/09/cropped-NBC_Washington.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcwashington.com/2019/09/cropped-NBC_Washington.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2808701 single-format-standard station-nbc wrc has-featured-image has-section-branding short-section-branding">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcwashington.com/">
						<img
							src="https://media.nbcwashington.com/2021/04/WashingtonDC.png?fit=582%2C120&#038;quality=85&#038;strip=all"
							alt="NBC4 Washington"
							loading="lazy"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcwashington.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-menu-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Coronavirus" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/coronavirus/">Coronavirus</a></li>
<a data-lid="U.S. &amp; World" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/national-international/">U.S. &amp; World</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="https://www.nbcwashington.com/category/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="The Scene" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/the-scene/">The Scene</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcwashington.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcwashington.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="DC Area Weather" data-lpos="trending-stories-module" href="https://www.nbcwashington.com/weather/soaking-rain-expected-in-dc-area-midweek/2808293/" class="site-header__trending-nav-item">DC Area Weather</a>
					<a data-lid="Pfizer Kids&#039; Vaccine News" data-lpos="trending-stories-module" href="https://www.nbcwashington.com/news/coronavirus/pfizer-says-covid-19-vaccine-works-in-kids-ages-5-to-11/2807115/" class="site-header__trending-nav-item">Pfizer Kids&#039; Vaccine News</a>
					<a data-lid="Gabby Petito" data-lpos="trending-stories-module" href="https://www.nbcwashington.com/tag/gabby-petito/" class="site-header__trending-nav-item">Gabby Petito</a>
					<a data-lid="Howard vs. Hampton" data-lpos="trending-stories-module" href="https://www.nbcwashington.com/news/local/whos-the-real-hu-howard-takes-on-hampton-at-audi-field/2806472/" class="site-header__trending-nav-item">Howard vs. Hampton</a>
					<a data-lid="Early Voting in Va." data-lpos="trending-stories-module" href="https://www.nbcwashington.com/news/politics/early-voting-starts-today-in-virginia-key-dates-to-know/2804993/" class="site-header__trending-nav-item">Early Voting in Va.</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="20001">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2808701" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
			<div class="section-archive-header section-archive-header--has-partner"><div class="section-archive-header--text-wrap"><a href="/news/business/money-report/"><div class="section-archive-header__category section-archive-header__category--no-desc"><h1>Money Report</h1></div><div class="section-archive-header__category-partnership">
					<span class="partner-text">In partnership with</span>
					<span class="image-wrap"><img loading="lazy" src="https://www.nbcwashington.com/wp-content/themes/nbc-station/client/src/images/nbc-cnbc-logo.png" alt="CNBC" /></span>
					</div></div></a></div>		
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcwashington.com/tag/congress/">CONGRESS</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Schumer Calls on Biden to Cancel $50,000 in Student Debt for All	</h1>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Annie Nova, CNBC							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-09-21T16:08:03-04:00">Published 42 mins ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2021-09-21T12:40:11-04:00">Updated 10 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Fbusiness%2Fmoney-report%2Fschumer-calls-on-biden-to-cancel-50000-in-student-debt-for-all%2F2808701%2F&#038;Schumer%20Calls%20on%20Biden%20to%20Cancel%20%2450%2C000%20in%20Student%20Debt%20for%20All?_osource=db_npd_nbc_wrc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Schumer%20Calls%20on%20Biden%20to%20Cancel%20%2450%2C000%20in%20Student%20Debt%20for%20All&#038;url=https%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Fbusiness%2Fmoney-report%2Fschumer-calls-on-biden-to-cancel-50000-in-student-debt-for-all%2F2808701%2F?_osource=db_npd_nbc_wrc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Schumer%20Calls%20on%20Biden%20to%20Cancel%20%2450%2C000%20in%20Student%20Debt%20for%20All%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Fbusiness%2Fmoney-report%2Fschumer-calls-on-biden-to-cancel-50000-in-student-debt-for-all%2F2808701%2F?_osource=db_npd_nbc_wrc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			loading="lazy"
			srcset="https://media.nbcwashington.com/2021/09/106941780-1631647816373-chuck.jpg?quality=85&amp;strip=all&amp;fit=2960%2C1973&amp;w=375&amp;h=211&amp;crop=1 375w, https://media.nbcwashington.com/2021/09/106941780-1631647816373-chuck.jpg?quality=85&amp;strip=all&amp;fit=2960%2C1973&amp;w=575&amp;h=323&amp;crop=1 575w, https://media.nbcwashington.com/2021/09/106941780-1631647816373-chuck.jpg?quality=85&amp;strip=all&amp;fit=2960%2C1973&amp;w=775&amp;h=436&amp;crop=1 775w, https://media.nbcwashington.com/2021/09/106941780-1631647816373-chuck.jpg?quality=85&amp;strip=all&amp;fit=2960%2C1973&amp;w=975&amp;h=548&amp;crop=1 975w, https://media.nbcwashington.com/2021/09/106941780-1631647816373-chuck.jpg?quality=85&amp;strip=all&amp;fit=2960%2C1973&amp;w=1175&amp;h=661&amp;crop=1 1175w, https://media.nbcwashington.com/2021/09/106941780-1631647816373-chuck.jpg?quality=85&amp;strip=all&amp;fit=2960%2C1973&amp;w=1375&amp;h=773&amp;crop=1 1375w, https://media.nbcwashington.com/2021/09/106941780-1631647816373-chuck.jpg?quality=85&amp;strip=all&amp;fit=2960%2C1973&amp;w=1575&amp;h=886&amp;crop=1 1575w, https://media.nbcwashington.com/2021/09/106941780-1631647816373-chuck.jpg?quality=85&amp;strip=all&amp;fit=2960%2C1973&amp;w=1775&amp;h=998&amp;crop=1 1775w"
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcwashington.com/2021/09/106941780-1631647816373-chuck.jpg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt=""
		/>
	</div>
			<figcaption>
							<cite>Evelyn Hockstein | Reuters</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="&lt;p&gt;U.S. Senate Majority Leader Chuck Schumer, D-N.Y., takes reporter questions after the weekly Senate Democratic policy lunch at the U.S. Capitol on Sept. 14, 2021.&lt;/p&gt;
"
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
				<div class="article-content rich-text">
					
					
<ul><li>At a virtual summit on student debt, Senate Majority Leader Chuck Schumer renewed his call for President Joe Biden to cancel debt through executive action.</li> <li>For those who view Schumer as a more moderate Democrat, his advocacy on the issue has come as a surprise.</li> <li>He's also taking a different stance from that of House Speaker Nancy Pelosi, who has said that the president doesn't have the authority to cancel the debt without Congress.</li></ul>

<p>Senate Majority Leader Chuck Schumer on Tuesday renewed his call for President Joe Biden to forgive $50,000 in student debt for all borrowers though executive action.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em>Our redesigned local news and weather app is live! Download it for</em></strong> <a href="https://apps.apple.com/app/id331810768">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcwashington.android&amp;&amp;">Android</a> <strong><em>— and sign up for alerts.</em></strong></blockquote>
</div>
</div>

<p>"With the flick of the pen, President Biden on his own, without any congressional action or approval, could provide millions upon millions of student loan borrowers with a new lease on life," Schumer said at <a href="https://us02web.zoom.us/webinar/register/4116316399172/WN_bdOhUd6qSViLPeueOw-ggw?link_id=3&amp;can_id=ff1fa30ef456c621731a25f76670fe64&amp;source=email-this-is-huge-join-chuck-schumer-elizabeth-warren-and-ayanna-pressley&amp;email_referrer=&amp;email_subject=this-is-huge-join-chuck-schumer-elizabeth-warren-and-ayanna-pressley">The State of Student Debt Virtual Summit</a>. The remote event includes discussions on the racial inequities of the debt, its mental health consequences and more. Sen. Elizabeth Warren, D-Mass., and Rep. Ayanna Pressley, D-Mass., also attended.</p>

<p>"It would free these Americans to finally buy that house, save on the kids' education, get going on starting a small business or going into the profession that they desire," Schumer said. "It could unleash a wave of economic activity missing from our country today."</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Money Report</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Divorce Can Devastate Women&#039;s Retirement Savings. Here&#039;s How to Rebuild" href="https://www.nbcwashington.com/news/business/money-report/divorce-can-devastate-womens-retirement-savings-heres-how-to-rebuild/2808744/">
							<img class="post__image" srcset="https://media.nbcwashington.com/2021/09/102348544-retirement.jpg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.nbcwashington.com/2021/09/102348544-retirement.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcwashington.com/2021/09/102348544-retirement.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.nbcwashington.com/2021/09/102348544-retirement.jpg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="investing" class="post__tag" href="https://www.nbcwashington.com/tag/investing/">investing</a>
																			<span class="post__date post__date--has-category">
								13 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Divorce Can Devastate Women&#039;s Retirement Savings. Here&#039;s How to Rebuild" class="post__title--link" href="https://www.nbcwashington.com/news/business/money-report/divorce-can-devastate-womens-retirement-savings-heres-how-to-rebuild/2808744/">
								Divorce Can Devastate Women&#039;s Retirement Savings. Here&#039;s How to Rebuild							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Stocks Making the Biggest Moves Midday: Uber, DraftKings, Seagen, Activision Blizzard and More" href="https://www.nbcwashington.com/news/business/money-report/stocks-making-the-biggest-moves-midday-uber-draftkings-seagen-activision-blizzard-and-more/2808743/">
							<img class="post__image" srcset="https://media.nbcwashington.com/2021/08/106840522-1613382150493-gettyimages-1171379277-AFP_1KO4EA.jpeg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.nbcwashington.com/2021/08/106840522-1613382150493-gettyimages-1171379277-AFP_1KO4EA.jpeg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcwashington.com/2021/08/106840522-1613382150493-gettyimages-1171379277-AFP_1KO4EA.jpeg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.nbcwashington.com/2021/08/106840522-1613382150493-gettyimages-1171379277-AFP_1KO4EA.jpeg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Business" class="post__tag" href="https://www.nbcwashington.com/tag/business/">Business</a>
																			<span class="post__date post__date--has-category">
								15 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Stocks Making the Biggest Moves Midday: Uber, DraftKings, Seagen, Activision Blizzard and More" class="post__title--link" href="https://www.nbcwashington.com/news/business/money-report/stocks-making-the-biggest-moves-midday-uber-draftkings-seagen-activision-blizzard-and-more/2808743/">
								Stocks Making the Biggest Moves Midday: Uber, DraftKings, Seagen, Activision Blizzard and More							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p><strong>More from Personal Finance:</strong><br><a href="https://www.cnbc.com/2021/09/20/house-democrats-plan-would-forbid-private-equity-hedge-funds-in-iras.html?__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106944958">House Democrats' plan would prohibit IRAs from holding private equity, hedge funds</a><br><a href="https://www.cnbc.com/2021/09/20/the-wealthy-may-avoid-163-billion-in-annual-taxes-how-they-do-it-.html?__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106944958">The wealthy may avoid $163 billion in taxes every year</a><br><a href="https://www.cnbc.com/2021/09/20/the-stock-market-may-be-losing-steam-is-it-time-to-sell-.html?__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106944958">The stock market may be losing steam. Is it time to sell?</a></p>

<p>For those who view Schumer as a more moderate Democrat, his advocacy for student debt forgiveness through executive action has come as a surprise. In the 2020 Democratic primary, it was more progressive candidates Sen. Bernie Sanders, I-Vt., and Warren pushing for broad relief. Biden had argued for a narrower approach.</p>

<p>Since in office, the president has continued to express skepticism about the benefits of blanket loan cancellation.</p>

<p>In an interview with columnist David Brooks of The New York Times in May, Biden <a href="https://www.nytimes.com/2021/05/20/opinion/joe-biden-david-brooks-interview.html">said</a>, "The idea that you go to Penn and you're paying a total of 70,000 bucks a year and the public should pay for that? I don't agree."</p>

<iframe src="https://player.cnbc.com/p/gZWlPC/cnbc_global?playertype=synd&amp;autoplay=true&amp;byGuid=7000204609" frameborder="0" class="cnbcplayer" allowfullscreen></iframe>

<p><a href="https://www.cnn.com/2021/02/16/politics/student-loan-forgiveness-biden/index.html">Later, at a CNN town hall</a>, the president said it didn't make sense to cancel loans "for people who have gone to Harvard and Yale and Penn."</p>

<p>Advocates point out that it's largely a myth that people with student debt — particularly those struggling with it — have the benefit of a prestigious education behind them. Indeed, <a href="https://www.cnbc.com/2021/02/19/very-small-share-of-student-loan-borrowers-attended-elite-colleges-.html?__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106944958">fewer than 1% of borrowers attended an Ivy League college</a>.</p>

<p>Schumer is also taking a different stance from that of House Speaker Nancy Pelosi, who has said that <a href="https://www.cnbc.com/2021/07/28/pelosi-says-biden-doesnt-have-authority-to-cancel-student-debt-.html?__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106944958">the president doesn't have the authority to cancel student loan debt</a>.</p>

<p>Biden has yet to weigh in on whether he can erase the loans without Congress. He's asked the Department of Justice and the Department of Education to review his options, and the conclusions from the agencies have not yet been publicly released.</p>

<p>Schumer applauded the Biden administration for <a href="https://www.cnbc.com/2021/08/28/biden-has-canceled-9-point-5-billion-in-student-loan-debt-yet-forgiveness-for-all-isnt-necessarily-coming-.html?__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106944958">the billions of dollars in student debt it has already forgiven</a>, for those borrowers who have disabilities or attended fraudulent schools. But he said much more must be done.</p>

<p>"It's a step in the right direction, I'll grant that," Schumer said. "But in the grand scheme of things, it falls very, very short of what we need to see."</p>

					<div class='cnbc_recirc'>
							<h3>Also on CNBC</h3>
							<ul>
							<li><a href='https://www.cnbc.com/2021/09/21/exchange-traded-funds-may-lose-a-major-tax-benefit-under-democrats-plan.html?__source=OTS|finance|related|story|&#038;par=OTS&#038;doc=106944958' target='_blank'>Exchange-traded funds may lose a major tax benefit under Democratic plan</a></li>
							<li><a href='https://www.cnbc.com/2021/09/21/3-key-differences-between-a-roth-401k-and-a-roth-ira.html?__source=OTS|finance|related|story|&#038;par=OTS&#038;doc=106944958' target='_blank'>3 key differences between a Roth 401(k) and a Roth IRA</a></li>
							<li><a href='https://www.cnbc.com/2021/09/21/do-these-4-things-before-you-quit-your-job.html?__source=OTS|finance|related|story|&#038;par=OTS&#038;doc=106944958' target='_blank'>Before you impulsively quit your job, do these four things</a></li>
							</ul>
							<div class='cnbc-cta'>
							<div class='cnbc-first'>
							<a href='https://www.youtube.com/cnbc' target='_blank'><img src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/src/images/cnbc-cta-youtube.png' alt='Subscribe to the CNBC YouTube Channel' /><span>Subscribe to the CNBC YouTube Channel</span></a>
							</div>
							<div>
							<a href='https://www.cnbc.com/sign-up-for-cnbc-newsletters/' target='_blank'><img src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/src/images/cnbc-cta-squawk-box.png' alt='Morning Squawk Newsletter' /><span>Morning Squawk Newsletter</span></a>
							</div>
							</div>
							</div>				</div>
							<div class="article-copyright">Copyright CNBCs - CNBC</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcwashington.com/tag/congress/">CONGRESS</a><a class="article-tags__tag" href="https://www.nbcwashington.com/tag/joe-biden/">Joe Biden</a><a class="article-tags__tag" href="https://www.nbcwashington.com/tag/politics/">politics</a><a class="article-tags__tag" href="https://www.nbcwashington.com/tag/white-house/">White House</a><a class="article-tags__tag" href="https://www.nbcwashington.com/tag/personal-finance/">personal finance</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Fbusiness%2Fmoney-report%2Fschumer-calls-on-biden-to-cancel-50000-in-student-debt-for-all%2F2808701%2F&#038;Schumer%20Calls%20on%20Biden%20to%20Cancel%20%2450%2C000%20in%20Student%20Debt%20for%20All?_osource=db_npd_nbc_wrc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Schumer%20Calls%20on%20Biden%20to%20Cancel%20%2450%2C000%20in%20Student%20Debt%20for%20All&#038;url=https%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Fbusiness%2Fmoney-report%2Fschumer-calls-on-biden-to-cancel-50000-in-student-debt-for-all%2F2808701%2F?_osource=db_npd_nbc_wrc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Schumer%20Calls%20on%20Biden%20to%20Cancel%20%2450%2C000%20in%20Student%20Debt%20for%20All%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcwashington.com%2Fnews%2Fbusiness%2Fmoney-report%2Fschumer-calls-on-biden-to-cancel-50000-in-student-debt-for-all%2F2808701%2F?_osource=db_npd_nbc_wrc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
					};
	</script>
			<div
			id="mobile-native-below-article"
			data-react-component="NativeSponsor"
			data-title="Native Sponsor"
			data-include-sponsored="true"
			data-beforetext="Presented By"
		>
		</div>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_231" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_231', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Washington, DC"></div>
	<a class="weather-module__conditions" href="https://www.nbcwashington.com/weather/">
		<div data-react-component="IframeConditions" data-location="20001"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_459" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_459', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_508" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_508', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-351285633" class="module-civicScience" data-tgtid="70695a6b-e0bc-3854-d920-55a071a90268"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_353" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_353', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_904" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_904', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_978" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_978', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcwashington.com/" class="site-footer__logo">
					<img
						src="https://media.nbcwashington.com/2021/04/WashingtonDC@3x.png?fit=582%2C120&#038;quality=85&#038;strip=all"
						alt="NBC4 Washington"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/nbcwashington" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcwashington" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcwashington" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2168443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2168443"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2168444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2168444"><a href="/newsletters/">Newsletters</a></li>
<li id="menu-item-2168446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2168446"><a href="/contact-us/">Connect With Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1960845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1960845"><a href="https://www.nbcwashington.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-1960843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1960843"><a href="https://www.nbcwashington.com/wrc-employment-information/">WRC EMPLOYMENT INFORMATION</a></li>
<li id="menu-item-2457801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2457801"><a href="https://www.nbcwashington.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1960844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1960844"><a href="https://www.nbcwashington.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1960824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1960824"><a href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC4_Washington/">Privacy Policy</a></li>
<li id="menu-item-1960819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1960819"><a href="https://publicfiles.fcc.gov/tv-profile/wrc-tv">WRC Public Inspection File</a></li>
<li id="menu-item-2153418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153418"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC4_Washington/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1960829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1960829"><a href="mailto:WRCViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-2368191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2368191"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC4_Washington">CA Notice</a></li>
<li id="menu-item-1960827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1960827"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

		<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script=""></script>			<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcwashington.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "business";
		_sf_async_config.authors  = "Annie Nova, CNBC";
		_sf_async_config.title    = "Schumer Calls on Biden to Cancel $50,000 in Student Debt for All";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
		var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
		usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
		csUCFR= '1YNN' === usPrivacy ? '': '0',
		_comscore = _comscore || [];
		_comscore.push({
			c1: "2",
			c2: "6035083",
			cs_ucfr: csUCFR,
		});
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			var loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2808701' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			'tb_loader_script');

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wrc\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcwashington.com/news/business/money-report/schumer-calls-on-biden-to-cancel-50000-in-student-debt-for-all/2808701/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcwashington.com/">
					<img
						src="https://media.nbcwashington.com/2021/04/WashingtonDC@3x.png?fit=582%2C120&#038;quality=85&#038;strip=all"
						alt="NBC4 Washington"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcwashington.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Northern Virginia" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/northern-virginia/">
					Northern Virginia				</a>
							<a data-lid="Prince George&#039;s County" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/prince-georges-county/">
					Prince George&#039;s County				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Changing Climate" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/changing-climate/">
					Changing Climate				</a>
							<a data-lid="Videos" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcwashington.com/videos/">
					Videos				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="NBC4 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/nbc4-responds/">
					NBC4 Responds				</a>
							<a data-lid="4 Your Home" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcwashington.com/tag/4-your-home/">
					4 Your Home				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="Health" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/health/">
					Health				</a>
							<a data-lid="Changing Minds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcwashington.com/news/local/changing-minds/">
					Changing Minds				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="NBC Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/nbcsports/">
					NBC Sports				</a>
							<a data-lid="The Scene" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/the-scene/">
					The Scene				</a>
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/community/">
					Community				</a>
							<a data-lid="Vote: Polls &amp; Trivia" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcwashington.com/news/local/nbc4-washington-vote-polls/2193163/">
					Vote: Polls &amp; Trivia				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Promotions" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/promotions/">
					Promotions				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/newsletters/">
					Newsletters				</a>
							<a data-lid="On-Air Mentions" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/here-are-the-links-you-heard-about-on-news4/54869/">
					On-Air Mentions				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/nbcwashington" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcwashington" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcwashington" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcwashington.com/_static/??-eJydzUsOwiAUheENWR6F0tuBcQfGLcAFIgmPptxq3L114AJ0fP58hz/XAVulUInTPZTQeXU4dLKUWuWY02dxe8qeY++8tE63tu7ZbmwUwc5xifOiIUpQI4BmJVV2hCf+Ixxbo7Ax71V0WqOZEA3YRRrn/zfzq+10tQ8W3CKdQRRWq0lAEMfDl72UszRKgpzA6DfDP15p' type='text/css' media='all' />
<script src='https://www.nbcwashington.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcwashington.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbcwashington.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcwashington.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbcwashington.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcwashington.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/common.62ee5029c6858fd8696b.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.87a2ab5dafb347c6e53b.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/global.bf7b5a0b45df529f8361.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/article.53b0ab3116d636de915e.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/analytics.37a755a6d88530f7c27a.bundle.min.js?ver=1.0.2' id='nbc-analytics-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.6' id='sharethrough-js'></script>
<script async src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/nativeSponsor.fbecc9b3c34c4c72b2c5.bundle.min.js?ver=1.0.2' id='nbc-native-sponsor-js'></script>
<script async src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.276edabb7c307347f121.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/articleContent.002368ae3a0d6363e579.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-157644263009631.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcwashington.com/wp-includes/js/wp-embed.min.js?ver=5.5.6' id='wp-embed-js'></script>
<script src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/mostPopular.612ce2b8680af2464a4c.bundle.min.js?ver=1.0.2' id='nbc-most-popular-js'></script>
<script src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/civicScience.4db1dfb9fe92d553e9e3.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596213',post:'2808701',tz:'-4',srv:'www.nbcwashington.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596213', '2808701' ]);
</script>

</body>
</html>
