<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Jake Gyllenhaal Recalls &#8216;Brokeback Mountain&#8217; Experience With Heath Ledger &#8211; NBC4 Washington</title>
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC4 Washington &raquo; Feed" href="https://www.nbcwashington.com/?rss=y" />
<style class="wp-asset-manager nbc-common-css" type="text/css">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</style><style class="wp-asset-manager nbc-global-css" type="text/css">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</style><link rel='stylesheet' id='all-css-0' href='https://www.nbcwashington.com/_static/??-eJyd0EEOAiEQBMAPKTjLMLAH48EP+AWGwUhkYSMYv6/GxAfsubvr0Pq17mOrI9Whxy0tqevKcd9HGLlVHUv+JvzMRXTsXYfHyLEkZUnEmGSJr5PBmdhYp5Zc1ae009vQ82+iUBweyMJV0Pgg0YPjzTaXFu9dkReeXBJG8BCc9egPm82l9XFp67OEh4rsmQCQ5jARJkiT/I84LUcgnI0lg/AGrjl9LQ==' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcwashington.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcwashington.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<script async src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcwashington.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcwashington.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcwashington.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.9" />
<link rel="canonical" href="https://www.eonline.com/news/1326606/jake-gyllenhaal-recalls-profound-brokeback-mountain-experience-with-heath-ledger" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcwashington.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcwashington.com%2Fentertainment%2Fentertainment-news%2Fjake-gyllenhaal-recalls-brokeback-mountain-experience-with-heath-ledger%2F3020527%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcwashington.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcwashington.com%2Fentertainment%2Fentertainment-news%2Fjake-gyllenhaal-recalls-brokeback-mountain-experience-with-heath-ledger%2F3020527%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><script>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</script><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcwashington.com/2019/09/OTT-Washington-DC.png?resize=1440%2C415&quality=85&strip=all'); }
</style>
<link rel="preload" href="https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><meta property="og:site_name" content="NBC4 Washington" /><meta name="google-site-verification" content="V-1N4cprg5uHAuJD5dPgh6lkKjRpqioG6aoxsXIEZfc" /><meta property="fb:app_id" content="168641655540" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcwashington" /><meta name="twitter:creator" content="@nbcwashington" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/nbcwashington" /><meta name="description" content="Jake Gyllenhaal reflected on his &quot;really deep and fun&quot; experience filming &quot;Brokeback Mountain&quot; with the late Heath Ledger and shared how the film continues to..." /><meta property="og:description" content="Jake Gyllenhaal reflected on his &quot;really deep and fun&quot; experience filming &quot;Brokeback Mountain&quot; with the late Heath Ledger and shared how the film continues to affect him" /><meta name="twitter:description" content="Jake Gyllenhaal reflected on his &quot;really deep and fun&quot; experience filming &quot;Brokeback Mountain&quot; with the late Heath Ledger and shared how the film continues to affect him" /><meta property="og:title" content="Jake Gyllenhaal Recalls &#039;Brokeback Mountain&#039; Experience With Heath Ledger" /><meta name="twitter:title" content="Jake Gyllenhaal Recalls &#039;Brokeback Mountain&#039; Experience With Heath Ledger" /><meta name="keywords" content="Jake Gyllenhaal" /><meta property="og:url" content="https://www.nbcwashington.com/entertainment/entertainment-news/jake-gyllenhaal-recalls-brokeback-mountain-experience-with-heath-ledger/3020527/" /><meta name="twitter:url" content="https://www.nbcwashington.com/entertainment/entertainment-news/jake-gyllenhaal-recalls-brokeback-mountain-experience-with-heath-ledger/3020527/" /><meta name="sailthru.title" content="Jake Gyllenhaal Recalls &#039;Brokeback Mountain&#039; Experience With Heath Ledger" /><meta name="sailthru.description" content="Jake Gyllenhaal reflected on his &quot;really deep and fun&quot; experience filming &quot;Brokeback Mountain&quot; with the late Heath Ledger and shared how the film continues to..." /><meta name="sailthru.tags" content="Jake Gyllenhaal" /><meta name="sailthru.tags" content="Jake Gyllenhaal" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-04-08T16:12:38+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcwashington.com/2022/04/GettyImages-56700630.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcwashington.com/2022/04/GettyImages-56700630.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcwashington.com\/entertainment\/entertainment-news\/jake-gyllenhaal-recalls-brokeback-mountain-experience-with-heath-ledger\/3020527\/","headline":"Jake Gyllenhaal Recalls \u2018Brokeback Mountain' Experience With Heath Ledger","datePublished":"2022-04-08T16:12:38","dateModified":"2022-04-08T16:56:16","description":"Jake Gyllenhaal reflected on his \"really deep and fun\" experience filming \"Brokeback Mountain\" with the late Heath Ledger and shared how the film continues to\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Jake Gyllenhaal","publisher":{"@type":"Organization","name":"NBC4 Washington","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcwashington.com\/wp-content\/uploads\/2019\/09\/light_amp_wrc.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcwashington.com\/2022\/04\/GettyImages-56700630.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Emlyn Travis"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcwashington.com/entertainment/entertainment-news/jake-gyllenhaal-recalls-brokeback-mountain-experience-with-heath-ledger/3020527/?amp"><link rel="icon" href="https://media.nbcwashington.com/2019/09/cropped-NBC_Washington.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcwashington.com/2019/09/cropped-NBC_Washington.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcwashington.com/2019/09/cropped-NBC_Washington.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcwashington.com/2019/09/cropped-NBC_Washington.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-3020527 single-format-standard station-nbc wrc has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcwashington.com/">
						<img src="https://media.nbcwashington.com/2019/09/DC_On_Dark@3x-1.png?fit=558%2C120&#038;quality=85&#038;strip=all&#038;w=186&#038;h=40" srcset="https://media.nbcwashington.com/2019/09/DC_On_Dark@3x-1.png?fit=558%2C120&amp;quality=85&amp;strip=all&amp;w=186&amp;h=40 1x, https://media.nbcwashington.com/2019/09/DC_On_Dark@3x-1.png?fit=558%2C120&amp;quality=85&amp;strip=all&amp;w=372&amp;h=80 2x, https://media.nbcwashington.com/2019/09/DC_On_Dark@3x-1.png?fit=558%2C120&amp;quality=85&amp;strip=all&amp;w=558&amp;h=120 3x" alt="NBC4 Washington" height="40" width="186" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcwashington.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-menu-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Coronavirus" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/coronavirus/">Coronavirus</a></li>
<a data-lid="U.S. &amp; World" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/national-international/">U.S. &amp; World</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="https://www.nbcwashington.com/category/weather/">Weather</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="The Scene" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/the-scene/">The Scene</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcwashington.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcwashington.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Metro Police Shooting" data-lpos="trending-stories-module" href="https://www.nbcwashington.com/news/local/transit-police-officer-shoots-stabbing-suspect-at-anacostia-station-metro/3019840/" class="site-header__trending-nav-item">Metro Police Shooting</a>
					<a data-lid="Ketanji Brown Jackson" data-lpos="trending-stories-module" href="https://www.nbcwashington.com/tag/ketanji-brown-jackson/" class="site-header__trending-nav-item">Ketanji Brown Jackson</a>
					<a data-lid="Capitol Fox Attacks" data-lpos="trending-stories-module" href="https://www.nbcwashington.com/news/local/aggressive-fox-reported-near-us-capitol/3017247/" class="site-header__trending-nav-item">Capitol Fox Attacks</a>
					<a data-lid="Photos: Ukraine Before and After" data-lpos="trending-stories-module" href="https://www.nbcwashington.com/news/national-international/before-and-after-in-pictures-how-the-russian-ukraine-war-left-cities-in-ruin/3006080/" class="site-header__trending-nav-item">Photos: Ukraine Before and After</a>
					<a data-lid="Food Fare" data-lpos="trending-stories-module" href="https://www.nbcwashington.com/tag/food-fare/" class="site-header__trending-nav-item">Food Fare</a>
					<a data-lid="Road Rage Safety Tips" data-lpos="trending-stories-module" href="https://www.nbcwashington.com/news/local/road-rage-safety-tips-what-you-can-do/3017172/" class="site-header__trending-nav-item">Road Rage Safety Tips</a>
					<a data-lid="Live Updates: Ukraine" data-lpos="trending-stories-module" href="https://www.nbcwashington.com/news/national-international/live-updates-russia-ukraine-crisis/2980252/" class="site-header__trending-nav-item">Live Updates: Ukraine</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="20001">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-3020527" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcwashington.com/tag/jake-gyllenhaal/">Jake Gyllenhaal</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Jake Gyllenhaal Recalls ‘Brokeback Mountain' Experience With Heath Ledger	</h1>
			<h2 class="article-subtitle">
			Jake Gyllenhaal reflected on his "really deep and fun" experience filming "Brokeback Mountain" with the late Heath Ledger and shared how the film continues to affect him		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Emlyn Travis							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-04-08T20:12:38-04:00">Published 1 hour ago</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-04-08T16:56:16-04:00">Updated 16 mins ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcwashington.com%2Fentertainment%2Fentertainment-news%2Fjake-gyllenhaal-recalls-brokeback-mountain-experience-with-heath-ledger%2F3020527%2F&#038;Jake%20Gyllenhaal%20Recalls%20%E2%80%98Brokeback%20Mountain%27%20Experience%20With%20Heath%20Ledger?_osource=db_npd_nbc_wrc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Jake%20Gyllenhaal%20Recalls%20%E2%80%98Brokeback%20Mountain%27%20Experience%20With%20Heath%20Ledger&#038;url=https%3A%2F%2Fwww.nbcwashington.com%2Fentertainment%2Fentertainment-news%2Fjake-gyllenhaal-recalls-brokeback-mountain-experience-with-heath-ledger%2F3020527%2F?_osource=db_npd_nbc_wrc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Jake%20Gyllenhaal%20Recalls%20%E2%80%98Brokeback%20Mountain%27%20Experience%20With%20Heath%20Ledger%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcwashington.com%2Fentertainment%2Fentertainment-news%2Fjake-gyllenhaal-recalls-brokeback-mountain-experience-with-heath-ledger%2F3020527%2F?_osource=db_npd_nbc_wrc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			srcset="https://media.nbcwashington.com/2022/04/GettyImages-56700630.jpg?quality=85&amp;strip=all&amp;fit=3000%2C1959&amp;w=375&amp;h=211&amp;crop=1 375w, https://media.nbcwashington.com/2022/04/GettyImages-56700630.jpg?quality=85&amp;strip=all&amp;fit=3000%2C1959&amp;w=575&amp;h=323&amp;crop=1 575w, https://media.nbcwashington.com/2022/04/GettyImages-56700630.jpg?quality=85&amp;strip=all&amp;fit=3000%2C1959&amp;w=775&amp;h=436&amp;crop=1 775w, https://media.nbcwashington.com/2022/04/GettyImages-56700630.jpg?quality=85&amp;strip=all&amp;fit=3000%2C1959&amp;w=975&amp;h=548&amp;crop=1 975w, https://media.nbcwashington.com/2022/04/GettyImages-56700630.jpg?quality=85&amp;strip=all&amp;fit=3000%2C1959&amp;w=1175&amp;h=661&amp;crop=1 1175w, https://media.nbcwashington.com/2022/04/GettyImages-56700630.jpg?quality=85&amp;strip=all&amp;fit=3000%2C1959&amp;w=1375&amp;h=773&amp;crop=1 1375w, https://media.nbcwashington.com/2022/04/GettyImages-56700630.jpg?quality=85&amp;strip=all&amp;fit=3000%2C1959&amp;w=1575&amp;h=886&amp;crop=1 1575w, https://media.nbcwashington.com/2022/04/GettyImages-56700630.jpg?quality=85&amp;strip=all&amp;fit=3000%2C1959&amp;w=1775&amp;h=998&amp;crop=1 1775w"
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcwashington.com/2022/04/GettyImages-56700630.jpg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt=""
		/>
	</div>
			<figcaption>
							<cite>Kevin Winter/Getty Images</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="Actor Jake Gyllenhaal and Heath Ledger speak onstage during the 12th Annual Screen Actors Guild Awards held at the Shrine Auditorium on January 29, 2006 in Los Angeles, California."
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
									<div class="article-content rich-text">
									
					
<p><a target="_blank" href="https://www.eonline.com/news/jake_gyllenhaal" rel="noopener noreferrer">Jake Gyllenhaal</a> will never quit showing his love for the late <a target="_blank" href="https://www.eonline.com/news/heath_ledger" rel="noopener noreferrer">Heath Ledger</a>. </p>

<p>In <a rel="noopener noreferrer" target="_blank" href="https://www.youtube.com/watch?v=-ukSPR9JShQ">a new video</a> for Vanity Fair, Gyllenhaal, 41, reflected on the memories that he and "<a rel="noopener noreferrer" target="_blank" href="https://www.eonline.com/news/721940/10-years-after-brokeback-mountain-just-how-far-has-hollywood-come-since-heath-ledger-jake-gyllenhaal-s-epic-screen-romance">Brokeback Mountain</a>" costar Ledger made while on the set of the 2005 <a rel="noopener noreferrer" target="_blank" href="https://www.eonline.com/news/ang_lee">Ang Lee</a> film, which saw them portray cowboys who become star-crossed lovers. Just three years later, in 2008, Ledger <a rel="noopener noreferrer" target="_blank" href="https://www.eonline.com/news/907641/the-tragedy-of-heath-ledger-s-death-separating-the-actor-s-rich-legacy-from-his-dark-fate">tragically passed away</a>.</p>

<p>Describing his experience on set as "a really deep and fun one," Gyllenhaal shared, "You know, the relationship, I think between me and Heath while we were making this movie was something that was based on a profound love for a lot of people that we knew and were raised by in our lives and a deep respect for their love and their relationship." </p>

<p>"One of the things I really remember about the process after the movie came out was Heath never wanting to make a joke," he shared. "Even as I think, culturally, there were many jokes being made about the movie or poking fun at and things like that."</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	Stay informed about local news and weather in the D.C. area. Get the NBC4 Washington <em>app for</em><strong><em> </em></strong><a href="https://apps.apple.com/app/id331810768">iOS</a> <strong><em><em>or</em></em></strong> <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcwashington.android&amp;&amp;">Android</a> and pick your alerts. </blockquote>
</div>
</div>

<p>The "Ambulance" star added, "His consummate devotion to how serious and important the relationship between these two characters was, it showed me, I think, how devoted he was as an actor and how devoted he was -- and we both were -- to the story in the movie." </p>

<p>According to Gyllenhaal, who has spoken about <a rel="noopener noreferrer" target="_blank" href="https://www.eonline.com/news/908223/jake-gyllenhaal-remembers-heath-ledger-exactly-10-years-after-his-death">his admiration for the Australian actor</a> in the past, the pair spent the three weeks it took to shoot the film attached at the hip, often "waking up in the morning, making everyone coffee and then eating a little breakfast and walking to work" together.</p>
<div class="recirc-module">
	<h3 class="recirc__heading"></h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Here Are Seven Milestones and Storylines to Watch for at the Academy Awards" href="https://www.nbcwashington.com/news/business/money-report/here-are-seven-milestones-and-storylines-to-watch-for-at-the-academy-awards/3008582/">
														<img alt="" class="post__image" srcset="https://media.nbcwashington.com/2021/12/106993663-1640538489405-west_side_story_still_Cropped.jpg?quality=85&amp;strip=all&amp;fit=780%2C438&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcwashington.com/2021/12/106993663-1640538489405-west_side_story_still_Cropped.jpg?quality=85&amp;strip=all&amp;fit=780%2C438&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcwashington.com/2021/12/106993663-1640538489405-west_side_story_still_Cropped.jpg?quality=85&amp;strip=all&amp;fit=780%2C438&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcwashington.com/2021/12/106993663-1640538489405-west_side_story_still_Cropped.jpg?quality=85&amp;strip=all&amp;fit=780%2C438&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcwashington.com/2021/12/106993663-1640538489405-west_side_story_still_Cropped.jpg?quality=85&amp;strip=all&amp;fit=780%2C438&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcwashington.com/2021/12/106993663-1640538489405-west_side_story_still_Cropped.jpg?quality=85&amp;strip=all&amp;fit=780%2C438&amp;w=330&amp;h=186&amp;crop=1 330w" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Business" class="post__tag" href="https://www.nbcwashington.com/tag/business/">Business</a>
																			<span class="post__date post__date--has-category">
								Mar 25							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Here Are Seven Milestones and Storylines to Watch for at the Academy Awards" class="post__title--link" href="https://www.nbcwashington.com/news/business/money-report/here-are-seven-milestones-and-storylines-to-watch-for-at-the-academy-awards/3008582/">
								Here Are Seven Milestones and Storylines to Watch for at the Academy Awards							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Will Smith Banned From Attending the Oscars for 10 Years After Slapping Chris Rock on Stage" href="https://www.nbcwashington.com/news/business/money-report/will-smith-banned-from-attending-the-oscars-for-10-years-after-slapping-chris-rock-on-stage/3020418/">
														<img alt="" class="post__image" srcset="https://media.nbcwashington.com/2022/04/107044103-1649434853607-gettyimages-1239559554-AFP_32744MC.jpeg?quality=85&amp;strip=all&amp;fit=3792%2C2528&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcwashington.com/2022/04/107044103-1649434853607-gettyimages-1239559554-AFP_32744MC.jpeg?quality=85&amp;strip=all&amp;fit=3792%2C2528&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcwashington.com/2022/04/107044103-1649434853607-gettyimages-1239559554-AFP_32744MC.jpeg?quality=85&amp;strip=all&amp;fit=3792%2C2528&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcwashington.com/2022/04/107044103-1649434853607-gettyimages-1239559554-AFP_32744MC.jpeg?quality=85&amp;strip=all&amp;fit=3792%2C2528&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcwashington.com/2022/04/107044103-1649434853607-gettyimages-1239559554-AFP_32744MC.jpeg?quality=85&amp;strip=all&amp;fit=3792%2C2528&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcwashington.com/2022/04/107044103-1649434853607-gettyimages-1239559554-AFP_32744MC.jpeg?quality=85&amp;strip=all&amp;fit=3792%2C2528&amp;w=330&amp;h=186&amp;crop=1 330w" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Business" class="post__tag" href="https://www.nbcwashington.com/tag/business/">Business</a>
																			<span class="post__date post__date--has-category">
								2 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Will Smith Banned From Attending the Oscars for 10 Years After Slapping Chris Rock on Stage" class="post__title--link" href="https://www.nbcwashington.com/news/business/money-report/will-smith-banned-from-attending-the-oscars-for-10-years-after-slapping-chris-rock-on-stage/3020418/">
								Will Smith Banned From Attending the Oscars for 10 Years After Slapping Chris Rock on Stage							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>But even more than the time they spent on set, it was the audience's reaction to the film that truly touched Gyllenhaal's heart.</p>

<p>"There is a moment that I go back to a lot. Heath and I were at a Q&amp;A at the Arrow Theater in Los Angeles and I remember us going to dinner while the movie was screening," he shared. "I remember us joking backstage and kind of coming onto the stage in a sort of humorous mode, you know, 'cause we were just having fun with each other."</p>

<p>As the conversation began, Gyllenhaal explained that a man stood up and told him and Heath that he had gone to see the film 11 times over the course of the 10 days since its release.</p>

<p>"And I thought 11 times in 10 days! We're joking and we're poking fun at each other before we go on and then the profound realization of the profundity of this thing washed over us," he said. "It happens constantly, to this day, and it's like, it's...I can't really express how proud I am of it."</p>

									</div>
											<div class="article-copyright">Copyright E! Online</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcwashington.com/tag/jake-gyllenhaal/">Jake Gyllenhaal</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcwashington.com%2Fentertainment%2Fentertainment-news%2Fjake-gyllenhaal-recalls-brokeback-mountain-experience-with-heath-ledger%2F3020527%2F&#038;Jake%20Gyllenhaal%20Recalls%20%E2%80%98Brokeback%20Mountain%27%20Experience%20With%20Heath%20Ledger?_osource=db_npd_nbc_wrc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Jake%20Gyllenhaal%20Recalls%20%E2%80%98Brokeback%20Mountain%27%20Experience%20With%20Heath%20Ledger&#038;url=https%3A%2F%2Fwww.nbcwashington.com%2Fentertainment%2Fentertainment-news%2Fjake-gyllenhaal-recalls-brokeback-mountain-experience-with-heath-ledger%2F3020527%2F?_osource=db_npd_nbc_wrc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Jake%20Gyllenhaal%20Recalls%20%E2%80%98Brokeback%20Mountain%27%20Experience%20With%20Heath%20Ledger%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcwashington.com%2Fentertainment%2Fentertainment-news%2Fjake-gyllenhaal-recalls-brokeback-mountain-experience-with-heath-ledger%2F3020527%2F?_osource=db_npd_nbc_wrc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				article: 'auto',
				url: ''
			});
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
						_taboola.push({
				flush: true
			});
		};
	</script>
		<div id="mobile-native-below-article"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__header">
			<h3 class="widget-title">Trending Stories</h3>
			<div class="sponsored-ad-container">
				<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>			</div>
		</div>
		<ul class="most-popular__posts-list">
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Watch News4 Live"
							href="https://www.nbcwashington.com/news/local/watch-news4-livestream-gentzler-handly-kammerer-vance/61774/"
						>
							<img
								class="post__image"
								src="https://media.nbcwashington.com/2022/04/NEWS4-WATCH-LIVE-NOW-2022.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Watch News4 Live"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Watch News4 Live"
								href="https://www.nbcwashington.com/news/local/watch-news4-livestream-gentzler-handly-kammerer-vance/61774/"
							>
								Watch News4 Live							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Man Charged With Killing Woman, 1-Year-Old in Waldorf Arson: Officials"
							href="https://www.nbcwashington.com/news/local/man-charged-with-killing-woman-1-year-old-in-waldorf-arson-officials/3020245/"
						>
							<img
								class="post__image"
								src="https://media.nbcwashington.com/2022/04/2-Killed-in-Waldorf-House-Fire-midday-1.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Man Charged With Killing Woman, 1-Year-Old in Waldorf Arson: Officials"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Charles County"
									href="https://www.nbcwashington.com/tag/charles-county/"
								>
									Charles County								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Man Charged With Killing Woman, 1-Year-Old in Waldorf Arson: Officials"
								href="https://www.nbcwashington.com/news/local/man-charged-with-killing-woman-1-year-old-in-waldorf-arson-officials/3020245/"
							>
								Man Charged With Killing Woman, 1-Year-Old in Waldorf Arson: Officials							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Men Who Impersonated Federal Officers in DC Compromised Secret Service Agents, Prosecutors Say"
							href="https://www.nbcwashington.com/news/local/men-who-impersonated-federal-officers-in-dc-compromised-secret-service-agents-prosecutors-say/3020454/"
						>
							<img
								class="post__image"
								src="https://media.nbcwashington.com/2022/04/investigators-april-6-2022.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Men Who Impersonated Federal Officers in DC Compromised Secret Service Agents, Prosecutors Say"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Federal Agents"
									href="https://www.nbcwashington.com/tag/federal-agents/"
								>
									Federal Agents								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Men Who Impersonated Federal Officers in DC Compromised Secret Service Agents, Prosecutors Say"
								href="https://www.nbcwashington.com/news/local/men-who-impersonated-federal-officers-in-dc-compromised-secret-service-agents-prosecutors-say/3020454/"
							>
								Men Who Impersonated Federal Officers in DC Compromised Secret Service Agents, Prosecutors Say							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Share Your Thoughts With Us"
							href="https://www.nbcwashington.com/news/local/nbc4-washington-vote-polls/2193163/"
						>
							<img
								class="post__image"
								src="https://media.nbcwashington.com/2019/09/NBC@3x-7.png?resize=100%2C56&#038;quality=85&#038;strip=all"
								alt="Share Your Thoughts With Us"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Vote"
									href="https://www.nbcwashington.com/tag/vote/"
								>
									Vote								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Share Your Thoughts With Us"
								href="https://www.nbcwashington.com/news/local/nbc4-washington-vote-polls/2193163/"
							>
								Share Your Thoughts With Us							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Boy Hurt in DC Metrobus Crash Dies"
							href="https://www.nbcwashington.com/news/local/boy-hurt-in-dc-metrobus-crash-dies/3020312/"
						>
							<img
								class="post__image"
								src="https://media.nbcwashington.com/2022/04/april-3-2022-bus-crash.png?resize=100%2C56&#038;quality=85&#038;strip=all"
								alt="Boy Hurt in DC Metrobus Crash Dies"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="crash"
									href="https://www.nbcwashington.com/tag/crash/"
								>
									crash								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Boy Hurt in DC Metrobus Crash Dies"
								href="https://www.nbcwashington.com/news/local/boy-hurt-in-dc-metrobus-crash-dies/3020312/"
							>
								Boy Hurt in DC Metrobus Crash Dies							</a>
						</div>
											</div>
				</li>
										<li class="most-popular__post taboola__post">
					<div id="taboola-right-rail-thumbnails---fallback"></div>
				</li>
				<script>
					try {
						window._taboola = window._taboola || [];
						_taboola.push({
							listenTo: 'nocontent',
							placement: 'Right Rail Thumbnails - Fallback',
							handle: function() {
								document.querySelector('.most-popular__post:nth-of-type(5)').remove();
							}
						});
						_taboola.push({
							mode: 'thumbnails-a-right-rail',
							container: 'taboola-right-rail-thumbnails---fallback',
							placement: 'Right Rail Thumbnails - Fallback',
							target_type: 'mix',
							flush: true,
						});
					} catch (e) {
						console.error(e);
					}
				</script>
					</ul>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_386" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_386', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Washington, DC"></div>
	<a class="weather-module__conditions" href="https://www.nbcwashington.com/weather/">
		<div data-react-component="IframeConditions" data-location="20001"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_480" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_480', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_617" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_617', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-351285633" class="module-civicScience" data-tgtid="70695a6b-e0bc-3854-d920-55a071a90268"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_238" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_238', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_522" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_522', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_365" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_365', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcwashington.com/" class="site-footer__logo">
					<img
						src="https://media.nbcwashington.com/2019/09/DC_On_Light@3x.png?fit=558%2C120&#038;quality=85&#038;strip=all"
						alt="NBC4 Washington"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/nbcwashington" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcwashington" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcwashington" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2168443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2168443"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2168444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2168444"><a href="/newsletters/">Newsletters</a></li>
<li id="menu-item-2168446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2168446"><a href="/contact-us/">Connect With Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1960845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1960845"><a href="https://www.nbcwashington.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-1960843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1960843"><a href="https://www.nbcwashington.com/wrc-employment-information/">WRC EMPLOYMENT INFORMATION</a></li>
<li id="menu-item-2457801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2457801"><a href="https://www.nbcwashington.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1960844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1960844"><a href="https://www.nbcwashington.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1960824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1960824"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC4_Washington/">Privacy Policy</a></li>
<li id="menu-item-1960819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1960819"><a href="https://publicfiles.fcc.gov/tv-profile/WRC-TV">WRC Public Inspection File</a></li>
<li id="menu-item-2153418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153418"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC4_Washington/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1960829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1960829"><a href="mailto:WRCViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-2368191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2368191"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC4_Washington">CA Notice</a></li>
<li id="menu-item-1960827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1960827"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcwashington.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "entertainment-news";
		_sf_async_config.authors  = "Emlyn Travis";
		_sf_async_config.title    = "Jake Gyllenhaal Recalls \u2018Brokeback Mountain' Experience With Heath Ledger";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '3020527' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wrc\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcwashington.com/entertainment/entertainment-news/jake-gyllenhaal-recalls-brokeback-mountain-experience-with-heath-ledger/3020527/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcwashington.com/">
					<img
						src="https://media.nbcwashington.com/2019/09/DC_On_Light@3x.png?fit=558%2C120&#038;quality=85&#038;strip=all"
						alt="NBC4 Washington"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcwashington.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Northern Virginia" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/northern-virginia/">
					Northern Virginia				</a>
							<a data-lid="Prince George&#039;s County" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/prince-georges-county/">
					Prince George&#039;s County				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Changing Climate" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/changing-climate/">
					Changing Climate				</a>
							<a data-lid="Videos" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcwashington.com/videos/">
					Videos				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="NBC4 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/nbc4-responds/">
					NBC4 Responds				</a>
							<a data-lid="4 Your Home" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcwashington.com/tag/4-your-home/">
					4 Your Home				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="Politics" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/politics/">
					Politics				</a>
							<a data-lid="Health" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/health/">
					Health				</a>
							<a data-lid="Changing Minds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcwashington.com/news/local/changing-minds/">
					Changing Minds				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="NBC Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/nbcsports/">
					NBC Sports				</a>
							<a data-lid="The Scene" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/the-scene/">
					The Scene				</a>
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/community/">
					Community				</a>
							<a data-lid="Vote: Polls &amp; Trivia" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="http://nbcwashington.com/vote">
					Vote: Polls &amp; Trivia				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Promotions" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/promotions/">
					Promotions				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/newsletters/">
					Newsletters				</a>
							<a data-lid="On-Air Mentions" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/here-are-the-links-you-heard-about-on-news4/54869/">
					On-Air Mentions				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/nbcwashington" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcwashington" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcwashington" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcwashington.com/_static/??-eJydzE0OwiAQhuELWaaUn8LCuHbjHYZhGklaMIXaeHvrwgPo+nu/B/ZHRyU3zg3anReukAN1tWFLJQPN6bOELc0RqFaYSmm8CvbeEAfUMQTPjNbyIJaUxdGc4FdzfpWt3fApPCHpEa1TSKRkGIyTf7M745Gt1+NTRa8xun6yMTqj5dhPUY1f+bKcpdVeGau0fAPB919i' type='text/css' media='all' />
<script src='https://www.nbcwashington.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcwashington.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcwashington.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbcwashington.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcwashington.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbcwashington.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcwashington.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbcwashington.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "19f7b72b77" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbcwashington.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[],"headers":[]}} ) );
</script>
<script src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/common.57cd7ff09bc0469f1a4b.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.5435f2f9e631af79f104.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/global.268893871daf27f1189e.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/article.a68154a10b133bab80e2.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.9' id='sharethrough-js'></script>
<script async src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.f4360121f5eda2f70e60.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/articleContent.cf15ad1d93952bd4ab06.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcwashington.com/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
<script src='https://www.nbcwashington.com/wp-content/themes/nbc-station/client/build/js/civicScience.71375077faf71da65d36.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://stats.wp.com/e-202214.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596213',post:'3020527',tz:'-4',srv:'www.nbcwashington.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596213', '3020527' ]);
</script>

</body>
</html>
